1 Reply Latest reply: Oct 24, 2012 1:08 AM by Randy Knowles
Randy Knowles Level 1 Level 1 (45 points)

Hello everyone -

 

  I purchased a Seagate GoxFlex Desk for Mac 2TB external HD (model STBC2000100) becasue of the ability to upgrade to a new base and have Thunderbolt.  The drive worked flawlessly (Firewire 800) untill I recently had Apple's Software Update hang.  Now the drive's capacity lights no longer work.  These were initially enabled by installing the Seagate GoFlex Software.mpkg that came on the drive into my internal boot drive.

 

  I called Seagate's technical support.  Their techs seem anything but sophisticated.  Their bottom line suggestion was to uninstall the Seagate Drive Settings.app that was placed in my Applications folder by the Seagate GoFlex Software.mpkg installation.  There is no option in the Seagate Drive Settings.app to uninstall.  On 2 different occasions diffferent Seagate technicials have told me to just drag the Drive Settings.app to the trash and empty it.  The Drive settings.app is indeeed a package with numerous folders in its content.

 

    I tried explaining to the Seagate techs that I needed to know what other pieces of Seagate software were installed and where in order to uninstall.  They seemed to have no idea what I was talking about an assured me that uninstalling was accomplished merely by dragging the app to the trash and emptying.  By watching carefully at the time of initial installation, I know that the following pieces also exist:

 

  1)  Macintosh HD --> System --> Library --> Extenskions --> Seagate Storage Driver.kext

   2)  Macintosh HD --> Library --> Launch Agents --> com.seagate.SeagateStorageGuage.plist

   3)  Macintosh HD --> Library --> Application Support --> Seagate --> Seagate Storage Guage.app

 

   I asked the Seagate tech repeatedly for specific information on what their Software installed and where so I could uninstall.  He had no information what so ever.  Does anyone else have any experience with uninstallling this?

 

   Thanks.  - Randy


Mac mini, Mac OS X (10.7.5), (mid 2011); 2.7GHz i7; 8GB RAM
  • Randy Knowles Level 1 Level 1 (45 points)

    Ok, I have solved this problem by making a thorough, laborious search and finding all the pieces manually.

     

    The solution was to Trash the Seagate Drive Settings.app and all of the following pieces:

     

    1)  Macintosh HD-->Library-->Application Support-->Seagate f

    2)  Macintosh HD-->Library-->Launch Agents-->

    com.seagate.SeagateStorageGuage.plist

    3)  Macintosh HD-->System-->Library-->Extensions-->Seagate Storage Driver.kext

    4)  Macintosh HD-->Users-->My Name-->Library-->Application Support-->Seagate f

    5)  Macintosh HD-->Users-->My Name-->Library-->Saved Application State--> com.seagate.seagatediagnostics.savedState f

     

    After trashing the app and 5 pieces above and emptying, I restarted the computer.  I then reinstalled, using the Seagate GoFlex Software.mpkg that I had found on the drive brand new and had saved to my hard drive.  That installation ends with a forced restart of the computer once again, after which all functionality was restored to the Seagate GoFlex Desk for Mac (2 TB Firewire 800) external drive.

     

    I hope this helps someone else. 

     

       - Randy