1 Reply Latest reply: Oct 22, 2012 11:49 PM by Carolyn Samit
hermance Level 1 (0 points)

on Mac OSX 10.6.8 and SAFARI V5.0.5

when I click in the SAFARI bookmark bar on "open all bookmarks" (the open book)

I activate bonjour instead of the list of folders containing the bookmarks

 

how can I uninstall bonjour  ??

cheers francois

  • Carolyn Samit Level 10 (103,360 points)

    From your Safari menu bar click Safari > Preferences then select the Bookmarks tab.

     

    For Bookmarks bar deselect:  Include Bonjour

     

    For the Bookmarks menu:  Deselect:   Include Bonjour

     

    Same for Collections.

     

     

    Might need to quit and relaunch Safari for changes to take effect.