5 Replies Latest reply: Apr 15, 2014 1:28 PM by NICOLAS31450
jrosenfeld1 Level 1 (0 points)

New iPod nano 7th generation not being recognized when USB plugged in. Not showing a new device or anything.  Have uninstalled/installed iTunes7.  USBs working with other devices including iPhone4S.  Using Windows 7 Home version with all updates.  Have rebooted several times.  No other USB devices plugged in while connecting new nano.  Tried on another machine with Windows 7 Professional with same results - not working.  Any suggestions?  What am I missing?  Any new drivers for 7th generation?  Did see OS 1.01 already available for nano, but cannot download until PC and iTunes recognize the device.  Thanks.


iPod nano (7th generation), Windows 7
  • TitanUK Level 1 (0 points)

    Having the same problem. Running Windows 7, latest version of itunes. The os has all the updates applied. Usb working with other devices and us also charging the nano up but windows and itunes don't see it.

  • Wickedmojo Level 1 (0 points)

    Im also having this problem and Ive got the latest Macbook Pro and its not recognising the nano

  • jrosenfeld1 Level 1 (0 points)

    I figured out the problem.  Very simple, but overlooked at first.  It was the cable that came with the iPod nano.  I plugged it into an outlet using my iPhone cube charger, then connected my nano.  It would not recharge the nano.  Went to the Apple store and exchanged it for one that charged the nano while there.  When i plugged the new one into the PC it recognized the nano, opened iTunes and walked me thru the usual setup.  Synced with no problems.

     

    So check your cord.

  • jrosenfeld1 Level 1 (0 points)

    Want to make sure you saw my message to TitanUK under this issue thread.

  • NICOLAS31450 Level 1 (0 points)

    I got the same problem (windows 7) . My nano is not  recognized either USB or Itunes  but my iphone5s is recognized.

    I have checked that the cable was not the cause of the problem by inverting it with the iphone cable and it still doesn't work. It seems impossible to update the driver.

    The nano works with a friend's PC runnig with windows 8