5 Replies Latest reply: Nov 18, 2012 1:46 PM by Bruno Filipe
Kristenmurgstrom Level 1 Level 1

I have been at it for 3 days straight. I want to play an internal instrument (EVB3 for example) and trigger samples with the EXS24 without triggering notes from the other instrument. I have my keyboard set to MIy help meDI channel 1 and my drum pads set to MIDI channel 10. The still play together. I've tried changing MIDI input on both channel strips to multitimbral, Channel 1 for the keyboard and channel 10 for the drum pads. Still playing together. I've tried changing attributes in the Mapping screen. Still...

 

I don't think its the Axiom. I've tried changing MIDI CC numbers but then it won't talk to either instrument. I'm currently using MIDI cables into a 3rd generation M-Box. I've tried using USB as well. Please, somebody help me!!


MacBook Pro (13-inch, Mid 2012), OS X Mountain Lion (10.8.2)
Reply by Bruno Filipe on Oct 25, 2012 10:40 AM Helpful
hi there, just a question to outwit the problem. axiom of the pads in the channel 10? And if it still does not, another to mislead. put the keys (not the pads) on channel 10 and being configured EVB3 for channel 1 and channel 10 EXS24 to see if the keys with only touches the EXS24. Good luck
Reply by Bruno Filipe on Nov 18, 2012 1:46 PM Helpful
Hi Kristenmurgstrom, I´m glad to know you´ve done it. If you don´t want to do it on each patch you can do it on concert level. It´s the best and fastest way if you want that on all concert. Hope I´ve helped you. Please rate my answers. ThanksBruno Filipe

All replies

  • Kristenmurgstrom Level 1 Level 1

    Recent update, I have now changed my MIDI intputs on both channel strips to none and I still get sound from both instruments when I trigger the drum pad. I just do not understand.

  • Bruno Filipe Level 2 Level 2

    hi there,

     

    just a question to outwit the problem. axiom of the pads in the channel 10?

     

    And if it still does not, another to mislead. put the keys (not the pads) on channel 10 and being configured EVB3 for channel 1 and channel 10 EXS24 to see if the keys with only touches the EXS24.

     

    Good luck

  • Bruno Filipe Level 2 Level 2

    Kristenmurgstrom,

     

    Please post your results to help others users with similar problem.

     

    Bruno Filipe

  • Kristenmurgstrom Level 1 Level 1

    Sorry for the late responce, I've been in program mode and haven't had a chance to come back to this.

     

    I figured it out. It was an option that I had over looked in the Assignments & Mapping tab in Edit Mode. At the bottom of the window that says All Devices. In that menu there is another tab that says Channel 1-16. If you click where it says Unassigned, down in the Screen Control Inspector there is a checked box that says "Send unassigned MIDI to all Channel Strips". If you uncheck that box then everything works perfectly. It is a little extra work having to assign the keyboard everytime you ad a channel strip but when you have to do some serious programming it's worth it.

     

    Anyone who needs to program with multiple devices should uncheck this right out of the gate. It will save you from pulling your hair out.

     

    Thank you Bruno for your help. It is much appreciated.

  • Bruno Filipe Level 2 Level 2

    Hi Kristenmurgstrom,

     

    I´m glad to know you´ve done it.

     

    If you don´t want to do it on each patch you can do it on concert level. It´s the best and fastest way if you want that on all concert.

     

    Hope I´ve helped you. Please rate my answers.

     

    Thanks

    Bruno Filipe