5 Replies Latest reply: Oct 23, 2012 2:24 AM by wjosten
chiflada Level 1 Level 1 (0 points)

Everytime I connect my iphone 5 this is the message that I get...The iPhone “iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes. I do have the latest vesion can someone please help me!?

Also everytime I connect my ipad i get thin message... The iPad “M’s iPad” cannot be used because it requires iTunes version 10.6.3 or later. Go to www.itunes.com to download the latest version of iTunes. I have downloded every version of iTunes and it's still giving me the same message. Im getting a headach dealing with all this. I would appreciate any help I can get. Thanx