Previous 1 2 3 Next 41 Replies Latest reply: Jan 5, 2016 10:09 AM by betelgirl Go to original post
  • TGDHersch Level 1 (0 points)

    I had a similar problem with my Calendar and I found that if I tried deleting a list from Reminders on my Macbook it would go away temporarily but when I re-opened Reminders I would see the list again and in some other places the list would multiply such as in the calendar.  So, instead of deleting the reminder list from Reminders on my Macbook I deleted the list on my iPhone and for some reason that deleted the list from anything using it and my Calendar was happy again.

  • Lost4 Level 1 (5 points)

    I had the "The request for account “iCloud” failed. The server responded with “412” to operation CalDAVCalendarSplitDualTypeCalendarQueueableOperation."  message today after changing and updating my Apple ID email yesterday.  Everything worked well until this morning when I received that error message and noticed duplicate calendars in iCal and Reminders.  My solution was to login to iCloud, delete duplicate calendars, open iCal on my iMac and all was well again.  I hope this might help some, it was a relatively simple fix, for me at least.

  • drookwood Level 1 (0 points)

    Logging in to iCloud and deleting it there solved the duplicate calendar issue for me too. I also had the same duplicate calendar in Reminders and deleted that also, moving any events in that account to another account first.

  • aakash421 Level 1 (0 points)

    I fixed it by playing around, its stupid really..

     

    So you have your calendar open. Mine has two groups, iCloud with my custom calendars on it (work, school etc) in all different colors, and the other group called Other (created by Apple a long time ago?) which has US Holidays and Birthdays (dont ask me, idk wth Birthdays is..).

     

    Anyways, for US Holidays (Yes I am OCD and this had to be fixed..) I decided to play around. Since it could not refresh and I got a similar error, whats the worst that could happen, can't break something thats already broken. I right clicked it and selected Get Info. A small screen drops down and the third option for me says "Location." I changed it from On My Mac to iCloud and hit OK. It then moved that calendar from "Other" to "iCloud" with all of my other calendars. I didn't want that so I right clicked it again and changed the setting back to "On My Mac" because a broken calendar in my iCloud just annoyed me. And then magically, it started working again.

     

    Let me know if this works for you.

  • leusi Level 1 (0 points)

    I've still the problem. deleting and playing around doesn't solve my issue. is there any other hint to get the thing fixed?

  • philo from D Level 1 (0 points)

    i had that problem, too, that message showing of and i could not delete that one calendar which was suddenly there when i changed my apple id. but: first i changed the settings, so that my default calendar was another and then, (and i think that was the point) i deleted the calendar from my iphone and also in iCloud (in the browser version). and now its also gone from my mac! and the error message message isn't showing up any more, as well.

  • silirap Level 1 (10 points)

    I had a similar problem. Anytime I tried to make a change to my calendar, I got the following message:

     

    The request for account “iCloud” failed.

     

    The server responded with

    “412”

    to operation CalDAVCalendarSplitDualTypeCalendarQueueableOperation.

     

    I just got off the phone with support and now it's fixed. This is what we did:

     

    1. System Preferences - > Internet Accounts

    2. Select the iCloud account.

    3. Uncheck "Calendars"

    4. Open a Finder Window.

    5. Go to the ~/Library folder. (He had me click on the Go menu and press the Option key in order to display the Library and then go to it from there.)

    6. Copy ~/Library/Calendars onto the desktop, then delete the on the one in the ~/Library folder.

    7. Restart.

    8. System Preferences - > Internet Accounts

    9. Select the iCloud account.

    10. Check "Calendars"

    11. Open the Calendars app. Wait for all the calendars and events to reload from the cloud.

     

    That's it. Test by trying to make or edit events. If all is well, delete the back-up.

  • Michael Weisman Level 1 (60 points)

    Nope, didn't work.  Definitely a Yosemite bug. One of many, many bugs in this release. 

  • lyochim Level 1 (0 points)

    This did work for me. FYI, I believe that "Restart" in the instructions means restart the Calendar app rather than the machine. If that is not the case, merely restarting the app worked for me.

  • beejaba Level 1 (0 points)

    To: silirap

    Thanks so much for posting!!! It worked!!!

  • Lizmgf Level 1 (0 points)

    This worked perfect with OS X Yosemite 10.10.4

     

    Thanks!!!!

  • betelgirl Level 1 (0 points)

    Oh my goodness, you are a lifesaver! Thanks for this. This helped me put an end to that annoying, repetitive message I've been seeing for years!!

Previous 1 2 3 Next