Previous 1 2 Next 20 Replies Latest reply: Jul 6, 2015 3:24 PM by ObjSal Go to original post
  • prakash7m Level 1 (0 points)

    My machine 13 inch macbook pro 10.8.2 stucks after FIPS USER SPACE POST for around 50 minutes. It used to stuck for 10-15 minutes earler. The very next output seen on screen after FIPS USER SPACE POST is Synced /var/db/. So I think it's taking time on this step. What might have caused this?

  • Stephan Sann Level 1 (0 points)

    Did you install any new "low-level" Software? I mean, no high-level stuff like "Pages", more like system-tools / virus-software. Maybe "VirusBarrier Express"?

  • jami0821 Level 1 (0 points)

    My solution was to remove all of the apps I'd installed over the last few months. Ran a disc check. Restarted, and voilà! Started up normally.

     

    It's not a hardware issue or anything wrong with FIPS regardless of what's been said on this thread (or in my case, by an Apple genius).

  • edupsousa Level 1 (0 points)

    Same thing occurring to me. My MacBook Pro 13" Late 2011 with Mountain Lion (10.8.5) sometimes hangs for 20~30 minutes at boot, in verbose i can see that this occurs just after the "FIPS USER Space POST: Success!" message.

     

    I dont use any anti-virus, firewalls or "clean my mac" kind of apps.

     

    One week ago i traced the problem to a very strange situation, the hang usually occurs when i use the NetBeans 7.3 app in the session just before the reboot. Cant explain why it happens, but since i stopped using NetBeans the problem seems to have gone away.

  • MarkieMA Level 1 (0 points)

    This started happening to me each time I tried to boot my Mac.

     

    I have a MacBook Pro OS Mountain Lion v10.8.4

     

    It's not "stuck" on reboot, but just extremely slow.  It would take between 3 minutes to 50 minutes to boot (I booted through Verbose mode).  I had tried Verifying/Repairing disk, but it was always "ok", never any errors/fixes needed.

     

     

    How I Fixed it:

     

    1. I removed 2 Applications with AppCleaner that were recently added to my Mac prior to this problem. 

    They were Sequel Pro and Monosnap.

     

    2. I had an app (xCode) that it's update was only partially installed, it had been paused.  I completed installing the update.

     

    3. I then updated my OS from 10.8.4 to 10.8.5

     

    4. Restarted, and the problem was gone.

     

    I hope this helps someone else, as I was freaking out everytime it happened to me.  I do believe its a problem with an application slowing down the boot, in my case, I believe it was Sequel Pro.

     

    - Markie

  • ObjSal Level 1 (0 points)

    Well, this is sad, two years later and I have this issue on Yosemite :/

     

    startup progress bar goes up to 45% and then it shuts down.

     

    You would imagine that this issue would be fixed by now on OS X.

Previous 1 2 Next