8 Replies Latest reply: Sep 5, 2013 11:56 AM by Eric Root
delgleli Level 1 (0 points)

I am sick and tired of getting the popup notifications that I need to go update something on the OS. There are updates that I do NOT want, I can manage updating my system without having to continously move the pop up out of the way, and every day having to suspend them for 1 day. I want to suspend them for 1 week, not 1 day.

iMac, Mac OS X (10.7.5), mac osx 10.8.2 - update the drpdn!!
  • CT Level 6 (17,545 points)

    This behavior should be controllable from System Preferences, Software Update.



  • howwow Level 4 (3,500 points)

    Hi all.


    No CT I don't think so, software update from App Store is not controllable from inisde Notification settings.


    Whiyle delgleli you are annoyed by the update notifications, I am not getting any.  I have to lauch App Store now and then to check for updates.


    I've posted "my problem" here, but no one seems to be able to help, some of us are having the same zero software update/apps update notifications


    We should be able to swap places!

  • Timothy Killian Level 1 (15 points)

    This has been driving me CRAZY. The notification shows up every 5 minutes and I dismiss it. I get that I could turn this off for the day...but I want an option longer than that! Give me a week option at least.


    And, if you're going to have a preference that lets me customize these options for third-party software, then make it possible to customize it for Apple software.


    D R I V I N G  M E  N U T S

  • David M Brewer Level 6 (9,365 points)

    Go to the App Store... Purchases... right click (control+click) on the app you don't want to update... Hide Purchase.

  • nightandday Level 1 (0 points)

    This "Automatic Updates" system preference seems to have no effect in in Mountain Lion on some machines.  We have a multi-user environment and my users are getting badgered to install updates they don't have the privileges to install for software they don't even use.  No matter how you look at it, this is a bug.


    If Apple doesn't want users to control whether or not the update manager / app store hijacks the UI, then they should remove the option in the system preferences.  No point in having buttons that don't do anything.

  • Eric Root Level 9 (50,602 points)

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


  • StupidSystem Level 1 (0 points)

    guess this did NOT show up as a reply to the particular comment for which  i clicked the "reply" link; so editing to explain.


    this was in reply to HW's reply to suggestion about going to software update.




    assume this is no longer an issue. just had to figure out how to turn this off myself. but think u misunderstood the suggestion above your comment. he did NOT say to go to the notifcation center (since app store is NOT there). he said to go to SOFTWARE UPDATE in System Prefs. The fix is supposed to be to turn off automatic updates. apparently that pref controls OS updates, as well as App Store updates. i am waiting to confirm that this has, indeed, removed those annoying notifications!

  • Eric Root Level 9 (50,602 points)