5 Replies Latest reply: Oct 23, 2012 1:39 PM by Leah Mccloskey
Leah Mccloskey Level 1 (0 points)

I've been having an issue with my main machine not shutting down completely, so I looked it up in the forums. One of the posts suggested booting in Safe Mode to see if that would clear some caches that might be troublesome. While I was in Safe Mode, I decided to run Disk Utility, where I repaired permissions and verfied the disk.


When I try to Restart normally, I get a circle with a line through it on the gray screen and nothing more. I have to shut down holding the power button down. I have read every post on the forums that I could find on this issue and still no luck. The machine does boot consistently in Safe Boot, but only if I hold the shift key down at strartup.


From one of the posts I read, it seems that running the "Verify Disk" while in Safe Boot may cause a problem. However, the fixes proposed in that thread didn't work for me.


Here are some other things I tried:

1) All peripherals have been disconnected.

2) I've booted using a system installation disk and run Disk Utility from there.

3) Made sure that the correct Startup Disk is selected.

4) Tried to run AHT using the method of holding the "D" key down, but program didn't come up.


Oh, and since I bought the computer used, I don't have the original disks, hence no Apple Hardware Test CD.


The machine is a 2.4 GHz Intel Core 2 Duo running 10.6.8


Any suggestions?

iMac, Mac OS X (10.6.8)