2 Replies Latest reply: Oct 23, 2012 3:36 PM by Klaus1
AnnLeaFalk Level 1 Level 1 (0 points)

I'm the lucky owner of a MacBook Pro, it has Mac OS X 10.5.8. But I can't seem to run the needed java version, please help! I really need to make this update, as it is for a program I use at my school called TI-Nspire CAS Student Software. My MacBook is about 5 years old.
Hope somebody can help, I need it bad!

MacBook Pro (15-inch 2.53 GHz), Mac OS X (10.5.8)