3 Replies Latest reply: Oct 25, 2012 1:59 PM by Jessica Purser
Jessica Purser Level 1 Level 1 (5 points)

On my dad's computer, here is an account called "Other..." at log-in. We checked under the Directory Services panel, and the root user account is NOT enabled. His is the only user account, and the guest account is disabled (and would show up as guest anyway).

 

Any ideas?

  • Jessica Purser Level 1 Level 1 (5 points)

    Anyone have any idea?

  • noondaywitch Level 6 Level 6 (8,130 points)

    A possible answer at https://discussions.apple.com/message/2497591#2497591 - the netinfo one.

     

    I also recall from some time back that a third-party application was responsible for a similar occurence. Alas, I don't have time to search further for that, but if you've installed anything new recently it may be worth contacting the vendor to see if it might be responsible.

  • Jessica Purser Level 1 Level 1 (5 points)

    Yeah, I've done pretty extensive searching for an answer and found answers relating to Livescribe, but my dad doesn't have that program. We've also deleted the login plist, hoping that might reset it, and it didn't.

     

    I guess the appearance of "Other..." originally occurred when he migrated to his new MacBook in early 2009, and he went to the "enter user name and password" option when it annoyed him. Now he's annoyed that he can't just have the one account showing like it should.

     

    He's now on Mountain Lion, and that doesn't have the file mentioned in the 2006 discussion.

     

    This can't be an one-off occurence.