Previous 1 2 3 4 5 6 Next 130 Replies Latest reply: Mar 30, 2014 8:10 AM by Magwich Go to original post
  • canucksgirl01 Level 1 Level 1 (55 points)



    See my instructions above...


  • Ana B Star Level 1 Level 1 (0 points)

    Had this problem. Only started a few hours ago. It doesn't really seem to be connected to any particular website though, I checked and went on a bunch of them and the pop up happened almost every time. It never happened on the same page twice, however it did happen over and over again on the same sites and others. I tried the Key Chain Access, and it said no problems found. Not sure if its gone yet or not though.

  • Frozo Level 2 Level 2 (270 points)

    Thanks, but I dont want to repair it, I want to flat out remove it.

  • canucksgirl01 Level 1 Level 1 (55 points)

    Barbara Jay,


    Good question. The fact that you don't have a Facebook account isn't relavent.


    All certificates are checked when a website first loads, so if the website you are visiting has links to Facebook, Twitter and/or 3rd Party Ad's (for example), they are checked to see if they match and are safe. If ANY mismatch is found, the message appears (prompting you to deal with it before you navigate that website).


    By going to your KeyChain, and selecting KeyChain First Aid, you can run the certificate check to verify that all certificates stored in your keychain are okay. After this process you can run "repair" if any problems are found. In either case, verifying (and repairing, if necessary) will stop the messages that occur for a mismatched certificate (because its been corrected).


    I already posted the full steps, if you want to read them here:


  • Frozo Level 2 Level 2 (270 points)

    Thanks, this makes a bit more sense now. So the certificate doesnt reside locally? But there actually wasn't anything that needed to be fixed using KeyChain First Aid because obviously this was an error on the certificate side (and was apparently fixed from their end).

  • Barbara Jay Level 1 Level 1 (0 points)

    I followed your directions and it said "No problems found" and "Verification complete "  .  It listed where it checked--Thanks !

  • egrimstead Level 1 Level 1 (0 points)

    This happened to me too, on my desktop.  Now my computer will only type in caps, I can't "send" a message when I hit enter, it creates a new line (on facebook chat).  Everytime I try to go to a link, it adds it to my "reading list".  I've tried restarting, but it started my computer in "safe mode" and I can no longer log on due to not being able to enter my password correctly.  Before restarting, I tried to go back to a previous time capsule setting.... didn't work.


  • Frozo Level 2 Level 2 (270 points)

    These are 2 separate incidents. Your keyboard is failing. Broken Shift key--its stuck on. (Shift is also the key you hold down while clicking on a link to send it to the Reading List). Try another keyboard if you have one and I think your mystery will be solved.

  • canucksgirl01 Level 1 Level 1 (55 points)

    Hey Frozo,


    In your KeyChain is a list of the certificates that have been verified as safe, and is essentially part of your security. Its not the actual certificate (as that belongs with the website(s) you visit). So, when one conflicts with the saved info you have stored in your keychain, an alert comes up. In this case, performing the First Aid, tells keychain to check the certificates and "verify" them. If there was a problem, it would report it, and allow you to "repair" the problems. In either case, the conflict is resolved by this process. The benefit of this security is to prevent malicous activity that can occur with invalid certificates that are "pretending" to be another trusted entity. By visiting a website with a phony certificiate, your security is potentially at risk.


    I hope that helps (and made sense).

  • borbye Level 1 Level 1 (5 points)

    @ canucksgirl01 Thank you for good explanation. It did however not improve the situation for me. What worked for me was to block all outgoing connections to using Little Snitch. The same result could probably be achieved editing your hostfiles. FB is still working fine after blocking static.ak.


    I know most of you dont have Little Snitch, but it is very usefull for  monitoring what is actually going on with your outgoing connections to the internet. For me this is one of the most important apps to have on your mac. Unfortunately the company will rip you off if you want to buy it...

  • Frozo Level 2 Level 2 (270 points)

    How do they rip you off? $35 isnt bad for "one of the most important apps to have on your mac."

  • canucksgirl01 Level 1 Level 1 (55 points)

    Hey egrimstead,


    I have to agree with Frozo here... Check your Shift Keys and ensure they aren't stuck, as it sounds like the problem.


    You may also want to run your virus/malware software...

  • borbye Level 1 Level 1 (5 points)

    Well, I dont know where you see that price. A family license is 59 Euro or appx 76 USD. This is for a very small program with a narrow  functuality. If the rest of the software on my Mac were priced equally I would have been a poor man...

  • Frozo Level 2 Level 2 (270 points)

    Dont mean to keep the convo off track, but I just bought a single user version for $35. If they're checking for multiple license keys, then yes, thats harsh. I assumed it was "honor system" when they ask you to buy multiple licenses. A full Family License (5 household users) in US is coming up as $59 (upgrade only $29). Sounds very fair to me still.

  • canucksgirl01 Level 1 Level 1 (55 points)

    Hey borbye,


    I don't want to sound presumptuous, but I don't see why you need Little Snitch. If you have your Security enabled and configured properly (which is not done by default) along with your firewall, you can specify which applications can establish connections and it blocks everything else. You can also set your system to "Steal Mode" to block all pings et al, through the advanced settings on your firewall; and with a master password, your system stays protected even if stolen. In most cases when a system is stolen, they just take out the harddrive to access your files, but with a master password set for FileVault, your HD stays encrypted without the password.


    IMO, Little Snitch is just doing some of what your system already can (if you set it up properly), but can be more like "a Little Annoying" with all the incessant messages you'll get before its configured properly.


    Just my 2-cents, but even a free version of Little Snitch is a waste of time. You have what you need. Just read through the Security section for your system and configure it accordingly. :-)

Previous 1 2 3 4 5 6 Next