Previous 1 2 Next 19 Replies Latest reply: Dec 2, 2012 8:55 AM by Radeonus Go to original post
  • Magovec Level 1 Level 1 (0 points)

    And I also deleted /System/Library/Caches/ and rebooted to recreate the cache.


    Later I may try to overwrite NVDA from 10.8.2 package using Pacifist...

  • Magovec Level 1 Level 1 (0 points)

    Today I just desperately tried LuxMark again not knowing what to try next and booom - it is back! I do not know why and what precisely did it but right now the card works at it should and as it worked before. In LuxMark so as in the game where I originally recognized it is not working. Why it stopped working and why so suddenly started again remains unknown to me. Definitelly something is not right here but I pray not to stop working again.

  • Radeonus Level 1 Level 1 (0 points)

    I'm in the same situation here. I noticed my game is running very slow (Diablo3). I tried every resoloution, setting and combination of the above. It still doesn't work. Even though GFX card status says the Nvidia is active I think it is not

    luxmark 2.0 says the GPU's clock is 0MHz:(


    I'm pretty sure the Nvidia card doesn't kick in but I dont't know how to jump start it


    Please, could you tell me what you did in order to make it work again?

  • Magovec Level 1 Level 1 (0 points)

    Honestly I do not know. Suddently it started to work again.


    I did reinstall of CUDA drivers (via Nvidia drivers setup), I did repair of permissions on the HDD (via Disk utility), I did PRAM reset, I did SMC reset, I installed an official Apple update which installs also new nVidia drivers and I prayed.


    None of the above helped directly (not even the new drivers). When I did something I tested it afterwards to verify if it helped. But after some restarts and by not knowing what to do next I again tried Luxmark as an act of desperation and voila, it worked again. Since then it is working normally.


    This problem has not shown up since but the new nVidia drivers introduced to me a new problem causing system crash when going to hibernate... :-(

  • Radeonus Level 1 Level 1 (0 points)

    Fixed it


    Last night I was watching a movie using XBMC. So that was the last app that used the Nvidia card before the trouble started.

    So I tried to reopen XBMC but it crashed several times. After about 7 tries it started, I played a movie and then closed it.

    Now the Nvidia card works again.

Previous 1 2 Next