4 Replies Latest reply: Oct 25, 2012 5:09 AM by Russ H
Wallsend Level 1 (0 points)

I have an interlaced project I want to export as Mpeg-4 file format with H264 compression, set frame controls OFF, but still resulting in a progressive.


Please advise.

Final Cut Pro X, Mac OS X (10.7.5)
  • Wallsend Level 1 (0 points)

    I have also tried exporting .mov , with fram controls OFF and the reult is Progressive.


    totally stumped.

  • Russ H Level 7 (20,270 points)

    As you know from your earlier thread I wasn't able to figure out a way to do what you want in either Compressor, MPEG Streamclip or Media Encoder. May be the limitations of the operator…or possibly the software.


    I also saw that you posted the question in Creative Cow…and those folks so far also haven't been able to solve the riddle.


    Perhaps you should ask the question on the Final Cut Studio boards. If you do, list the things you've tried already.


    I hope someone there can give you the solution.


    Good luck.



  • Wallsend Level 1 (0 points)

    Hi Russ,


    Ok, I have tried exporting the interlaced video converting it  to mpeg4, H264, .mov,  with both compressor and  mpeg streamclip, the result.  progressive scan.


    My original file is 1080i 25fps if I export from FCPX with current settings the reulting ProRes 422 file is interlaced.


    Is there something I am doing wrong?


    This is driving me wild>



  • Russ H Level 7 (20,270 points)

    No, I don't think you're doing anything "wrong". Compressor doesn't want to do MP4 interlaced. I've tried to trick it - because I'm quite curious about this – but no luck: different profiles; Frames on, Frames off – doesn't matter.


    Easy enough to maintain interlace if you keep it a .mov or if you do an MPEG2 Program Stream.


    I understand your frustration and I still recommend you post this on the FC Studio Discussions. Maybe one of those guys has done this before and tell you how…or conclusively say what app can do it if C can't.


    Good luck.