2 Replies Latest reply: Oct 24, 2012 10:47 AM by Pete Shew
Pete Shew Level 1 (0 points)

'Remote' app requirements are stated as "software version 3.1.3 or later". I am running 4.2.1 and when I try to download it says 4.3 required.


OK, I understand that new versions make use of facilities that come with new versions of IOS, but there is/was a version that runs on 3.1.3 and therefore, I assume 4.2.1. Where can I get the (old) version that runs on my IOS?


The app store seems to ignore all legacy equipment owners, and want me to spend loadsa money to get the latest shiny toy. It probably makes business sense, but I dislike companies that take that approach. This is my first venture into smart phones, and I like the IOS interface, but I'm not sure I can afford the maintenance.

iPhone 3G, iOS 4.2