3 Replies Latest reply: Nov 5, 2012 12:25 PM by KEELEWINTER
khalesi Level 1 Level 1

I've tried to load mail in net application folder,

I tried to upgrade several times from apple.com, OS and Mail....do'nt know what to try now


MacBook, Mac OS X (10.6.8)
  • Klaus1 Level 8 Level 8

    Mac OS X v10.6: Mail.app won’t open, or "You can't use this version of Mail…" alert after installing Security Update 2012-004:

     

    http://support.apple.com/kb/TS4424?viewlocale=en_US&locale=en_US

     

    Fellow user Grant Bennet-Alder offers this solution:

     

    Some users have reported this problem if the Mail Application has been moved out of the top-level /Applications folder, or duplicated in another location.

     

    When the Security Update is done, the old version of Mail is disabled.

     

    The solution has been to:

     

    1) make certain Mail is in the /Applications folder

    2) There is no other copy anywhere else.

    3) Once steps 1 and 2 have been done, Manually download and re-apply the Security Update (2012-004) by hand.

     

    Security Update 2012-004 (Snow Leopard)

     

    --------

     

    If the Mail.app has been LOST, it can be re-installed by applying the 10.6.8 version 1.1 combo update. But this update is quite large and it is usually not necessary:

     

    Mac OS X 10.6.8 Update Combo v1.1

  • KEELEWINTER Level 1 Level 1

    I am having the exact same problem ever since the software update installed this morning.  I tried both of the fixes you recommend, downloading the Security Update 2012-004 you posted, as well as the 10.6.8 update combo v1.1 and still the old Mail.app is sitting in Applications and won't open.  Is there something else I can try?  In the meantime, I downloaded the Mozilla Thunderbird app just to be able to see my emails, but now all the folders I originally had setup within my mailbox are gone from that application so what should I try next?  Thanks!

  • KEELEWINTER Level 1 Level 1

    Nevermind, it's FIXED!!!  As soon as I restarted everything for a second time, it came back.  THANKS SO MUCH!!