Previous 1 2 3 4 5 6 Next 132 Replies Latest reply: Jul 17, 2014 2:40 PM by Russ H Go to original post
  • benjackson Level 1 Level 1 (10 points)

    actually, no, only had one m4a, replacing it with aiff anyway.


    i also got the random black frames problem on about 50 clips. so i have to do the stablize trick and re-render on all them. what a waste of time and headache FCPX is now causing me. ergh.

  • Tom Wolsky Level 10 Level 10 (113,815 points)

    Thanks for giving your system specs.


    I would check the system with a service technician. What you're seeing is not normal behavior and being widely seen bu others.

  • benjackson Level 1 Level 1 (10 points)

    But that's what this whole thread is about. Many people are having the exact same problems as me...

  • Tom Wolsky Level 10 Level 10 (113,815 points)

    Many being three or four? Any third party software you're rendering?

  • benjackson Level 1 Level 1 (10 points)

    Many being that's what this thread is dedicated to. The people that are on this thread. ie. I'm not the only one with these issues. Problems people are seeing with FCPX 10.0.6. Not hardware problems. Problems that have come on since updating. I'm stating that given people are having almost identical issues with this update it is LOGICAL to conclude it's something in the FCPX software.


    Yes, I've already mentioned I'm trying to render Magic Bullet Looks and Beauty Box. Everything that worked fine in FCP7, mind you. I've also mentioned that Magic Bullet have said there may be an issue with their software and 10.0.6, but not related to renders crashing.


    These are issues with FCPX and it'd be nice to solve them. The black frame issue has been around a long time as well and it's happening on clips with extra effects - just like, again, happens to others.


    Arguing about how many people have a problem isn't helping. Others read these threads without replying, we need to offer good choices (and solutions when found) as hardware is rarely the cause of these things. When I had a bad memory module, EVERYTHING was unstable and it was easily replicatable and far more serious ie. kernel panics. I'm well versed in how to test for hardware anyway, and I don't need to get a 'service technician'. I grew up in an Apple Store my parents owend and operated since the 80's.

  • Tom Wolsky Level 10 Level 10 (113,815 points)

    IMPORTANT UPDATE: Due to some last minute changes in XML formatting for FCPX 10.0.6 that we did not catch right away, if you update to 10.0.6, you will encounter issues while usingPluralEyes.  Our engineers are hard at work to get an out to you as soon as possible that solves this problem.  We’ll let you know as soon as the fix is ready. We are currently testing and re-evaluating other performance issues with Magic Bullet Looks in Final Cut Pro X  and will post updates when we have more information from our Engineering Team.



    From earlier in the thread quoting the Red Giant web site. Crashing is unusual with Looks, but looking at other threads their plugins clearly have a problem.

  • benjackson Level 1 Level 1 (10 points)

    Yep- that's what I've read. I'm not using PluralEyes.


    Looks has been flawless for me, have used for years with FCP7. But yes, am aware it might be causing issues. All I can do is try to work around it or fix, but the thing that I'm curious about is that my problems are identical to people on here who are NOT using Looks. So I'm wary of that being the issue. It seems to be a general rendering issue in 10.0.6, that's all.

  • benjackson Level 1 Level 1 (10 points)

    Incidentally, my experience was that using Looks I took a performance hit in the interface a bit (although their external app that launches is speedy). I can handle that. That's what I thought they were referring to, not rendering crashes.

  • Endoman99 Level 1 Level 1 (0 points)

    Tom, if some people are talking about it then there are thousands others that are probably just reading this thread and monitoring the discussion. I'm sure it's not just a hand full of folks with this issue. It must be more widespread. The point of the thread is to formalize the discussion so others with similar problelms have a reference point. Thank you for your help though!

  • benjackson Level 1 Level 1 (10 points)

    Exactly Endoman. Over the years I've found posts like this invaluable - and never posted my problem, solution or thanks. Recently, I've realised it's better to chime in for those exact reasons - there's plenty of people like I used to be who never write and just use it to fix their similar issues.  Sometimes reading something else, even if the problem isn't exactly the same, can lead people to try things that do help fix their individual issue.

  • Tom Wolsky Level 10 Level 10 (113,815 points)

    A number of problems have been reported with Looks on this and other forums with 10.0.6. All I can say is that I and many others have never crashed the new version. Just trying to help you with suggestions on what might be causing your problem. But whatever.

  • benjackson Level 1 Level 1 (10 points)

    Tom, talking about Looks is a valid point. Many others on here are not using Looks, however. This is a topic started by someone else, not just about my issues.


    You also jumped straight to it being a hardware issue, which is the main comment that I suggested wasn't helpful.

  • Tom Wolsky Level 10 Level 10 (113,815 points)

    I jumped to hardware because the symptoms you first described sounded like a hardware problem, that's all. I don't know anything about you, your equipment, or what your doing other than what you write here. One person's crash may have absolutely nothing to do with someone else's. If there was a common crash cause in the software ir would be repeatedly in everyone's software. I'm done now.

  • jeff Leyshon 66 Level 1 Level 1 (0 points)



    Much of the following I have mentioned several times before.


    I did start this discussion.


    I have an identical experience to Ben Jackson among others on this thread.


    I had no issues at all on my Mac before upgrading to 10.0.6.


    I have no third party effects.


    I have uninstalled and re installed the app. I have re upgraded the app from the App Store. I have trashed the render files. I have endlessly repaired permissions and disk.


    I don't suspect I have corrupt or incompatibles files. I didn't before the upgrade.


    I don't suspect hardware issues. I didn't before the upgrade.


    Re Upgrading had worked for a while but I now have the same problem again.


    When rendering fails in FCPX and I have to Force Quit the app then Safari becomes affected and then the Finder. I then have to Force Quit the computer. Fact.


    I have respect for people on this thread that have given invluable advice to me in the past.


    Perhaps if people could listen to the all the issues and information given before offering advice, as this could potetially lead to wasting busy professionals time and money.


    If a handfull of people have the exact kind of experience on this thread then there will be countless more with the same issues not posting here.



  • benjackson Level 1 Level 1 (10 points)

    Nicely said

Previous 1 2 3 4 5 6 Next