Previous 1 4 5 6 7 8 9 Next 132 Replies Latest reply: Jul 17, 2014 2:40 PM by Russ H Go to original post
  • TChards Level 1 Level 1

    That worked. Hoping it keeps working now!

  • TChards Level 1 Level 1

    I have to agree - love the products. Hate the arrogance.

  • JimTheDreamer Level 1 Level 1

    Hi all,


    Just to say I'm suffering from the exact same problem here.


    Upgraded to 10.0.6 and rendering continually crashing, causing beachball, causing force quit of FCP X and usually a reboot of system too.


    I'm running a late 2008 MBP, Mountain Lion 10.8.2, Geforce 9600M GT graphics. All my files are on external WD MyBook Studio 2 on firewire.


    Tried a reinstall of FCP X following instructions and same problem. I don't think it's my external drive as everything has been running fine until upgrade.


    Did the reinstall work for other people? I have clients waiting so starting to worry. Glad I'm not alone, though =)


    Thanks in advance for any help.



  • jeff Leyshon 66 Level 1 Level 1



    The reinstall didn't work long term for me. I have tried it twice to date. See my other posts for the full story.

    I did follow an idea I found in another thread, my MBP is mid 2009 and has 2 graphics cards. I logged out from using the faster 512gb card and logged in using the slower 256gb card and… bingo. It rendered anything. The drawback of course is that it is slow. But my experience with 10.0.6 was slow rendering anyway until it crashed.

    If you have dual cards then try this.


    It is strange however because many people with this problem have very different set ups??

    And why would the software favour my slower card? Doesn't make sense.


    I'm hoping there will be a fix soon, but for now this is my only option.


    I will try switching cards back to see if it 'kick started' anything??! You never know.


    I hope this helps people out.

  • JimTheDreamer Level 1 Level 1



    Fab idea! I'll give it a whirl and report back with my results. Slower is definitely better than nothing!


    Very strange it would support the slower card and not the faster one. I read somewhere (maybe here knowing my memory!) that 10.0.6 fully utilises GPU power when rendering now, which should result in much faster rendering, but maybe this significant change wasn't tested with all cards, and maybe our slower cards are more "generic"?


    I've been thinking about upgrading my machine as it is starting to struggle with FCP X (especially mutlicam), but can't afford it right now so need to sticky tape my way through!!!!


    Thanks so much for getting back to me quickly. Hope it does kick start something for you (you do never know with computers!!)

  • Endoman99 Level 1 Level 1


    Don't waste money upgrading for this reason. I first had the problem with 10.0.6 crashing on my brand new MBP Retina Display with 16Gb Ram and 750Gb SSD. In fact, I was shocked that the renders, that up to the moment of upgrade were at a flash fast speed would result in hard crashes on this machine! So, it's the software, not the machine.

  • BrandonLeigh Level 1 Level 1

    Hey Guys,


          I was having a similar problem as all of you where FCP X was going bonkers when I was trying to import footage directly from the new and "improved" import media window.  FCP X was repeatedly crashing etc etc. I found a small solution that if you directly drag and drop the footage from your finder window to the event it will automatically bring the footage in without any hassel.  You do not get the same "options" as the import window but you could just go into preferences and choose from there. 

  • TGTWEETY Level 1 Level 1

    The same with my system under 10.0.6. Crashing and Freezing Up, all the time. Usually, it happens when I am adjusting timeline timing issues. Perhaps the engineers at Apple know what's going on here? Anyway, the crashing and freezing issue forces me to do a hard shut down, regularly, it seems. This can't be good for my system; I wouldn't think so. Any workarounds for this problem?

  • JimTheDreamer Level 1 Level 1

    Fantastic - switching to other graphics card worked on my MBP. Left it rendering and exporting all night with no problems!


    You're absolutely right, Endoman, don't upgrade thinking it will solve a software issue! However, my poor late 2008 is starting to choke a bit with the complexity of my projects and would love some more screen real estate. Shame those new mac minis don't have discreet graphics cards! (although they probably wouldn't work with 10.0.6 if they did ;-))


    Glad to be operational at least!! Thanks once again for sharing your experience, Jeff.

  • jeff Leyshon 66 Level 1 Level 1

    Jim, glad it worked for you.

  • nikemerlino Level 1 Level 1

    Thanks a lot Jeff !!

    I have the same machine than Jim, I was frustrated. Switch to the slow GPU is decisive.

    Hope that Apple will release a fix to this BIG BUG!!

  • BarbaraU Level 1 Level 1

    There hasn't been any new posts on this thread for 8 days so I'm wondering if people are still having problems running FCPX 10.0.6? I am. My experience has been similar to others but after a short period with only a few crashes, it's back to the original nightmare.


    In the beginning: I'd been using the previous version of FCPX with little or no problems. The problems began only after I upgraded to 10.0.6.


    Nothing else changed on my system: 2009 MBP 2.66 GHz Intel Core 2 Duo, 8 GB RAM, 500 GB SSD, 6 TB GTech RAID connected with FW800.


    Even before reading this thread, I'd done most of the stuff others have suggested: uninstalled/downloaded update again, etc., including some not mentioned.There's plenty of space on the SSD and GTech RAID.


    I did make an error in updating to 10.0.6 while I was working on an existing project. After uninstalling and installing the update again, I deleted that project (it had become totally unusable (wave forms and clips missing and crashing constantly)). Luckily I had an older version of the project and it so far seems ok. Things seemed better for awhile (FCPX would only occassionally crash). Then 2 days I trancoded new footage, imported it to FCPX and started a new (short) project. It was going ok and then the dreaded spinning ball popped up. Had to force quit and it went downhill from there.


    Not sure how many times I had to force quit or physically shut the computer down. Adobe Bridge was affected (had to force quit it for the first time ever). It's problem may have been because of the problems I'm getting while using FCPX. These seem to cause the RAID drive to freeze and the files I was working on in Bridge are on the RAID drive.


    Thinking it could be the GTech drive, I tried putting a few clips on the SSD and starting a new project on it. I had similar problems (spinning ball, crashing, etc.). I have no problem with the GTech RAID when working in PS or Bridge. I backed up all the original AVCHD files on the RAID to another external HD and it ran smoothly.


    The only time I have problems (other than an occassional "force quit") is when running FCPX and these only began after I updated to 10.0.6.


    Has anyone tried going back to 10.0.5? Unfortunately I only have a back-up copy of 10.0.4 and wonder if 10.0.5 is available through Apple?


    Please Apple fix what ever the bug is. I've got work to do and the problems have sucked up an incredible amount of time. Thanks in advance.

  • jeff Leyshon 66 Level 1 Level 1



    Yes, still have problems. However as I've mentioned in this thread if you have a MBP with 2 Graphic cards then switch to using the least powerful and FCPX 10.0.6 works perfectly if a little slow. I think you're using such a MBP. Hope this helps. Let us know how you get on.


    And we hope Apple fixes soon. Or report via Radar.

  • BarbaraU Level 1 Level 1

    Thanks Jeff for replying. I'm sorry you're still having problems too but helps to know also.


    I did try running on the slow graphics card as you advised. As you mentioned rendering was really slow and after an hour or so the images of some of the clips in the events folder began to disappear as did some of the audio waveforms in the timeline editor and I had to force quit FCPX.


    Thank you again for so diligently raising the issue and all the good detail.

  • Tim Richards Level 1 Level 1

    So far I haven't had the problem repeat after doing re-install. However, I haven't been editing much the past week so not sure I've really put it to the test. Certainly seems like there is something buggy going on with 10.0.6. Would be nice if Apple would address it. I'm nervous now every time I go to work in FCPX, wondering if its going to freeze up and cost me a couple hours of work.

Previous 1 4 5 6 7 8 9 Next