Previous 1 5 6 7 8 9 Next 132 Replies Latest reply: Jul 17, 2014 2:40 PM by Russ H Go to original post
  • jeff Leyshon 66 Level 1 Level 1 (0 points)

    Here's an idea if we all want Apple to actually address these issues.

    They rarely read these threads and when they do never react to them.

    So, we need to inform them of the problem.

    As Jacob mentioned in a previous post


    "Use Radar! You can use your normal Apple ID to login, and then track any progress, submit additional info, and reply to requests for further info. This is, by far, the best way to report bugs/crashes or enhancement requests (as far as I know)."


    Google it for the link, it's part of Apples support system.

    If everyone one who has posted on this thread and everyone who hasn't but is following it with the same issue (possibly hundreds), send your issue to Radar, then maybe something will happen. Just copy and paste your post into Radar.


    It's the only way that we will know for sure they are aware of the issues. The more of us that send info the more they will take notice. It's worth a try.

  • javiquil Level 1 Level 1 (0 points)

    You are right, but haven't we already use the feedback online form?


    Anyway where is that Radar you talk about? is it an app?



  • mhodnicki Level 1 Level 1 (0 points)

    I have had a few problems with Final Cut Pro X. Up untill a week ago it worked smooth and fast. I have off the equipment I need on my computer to run the program and tons of RAM. I recently was running low on disk space and cleared that as well. My FCPX will not respond now when I open it. I hide all my event and projects in other folders and placed one by one, and nothing happend. I reset all preferences and nothing happened. I took the final step and removed the program from my computer and re installed and the same problem is accuring. Please if anyone can give me so step by step process or a number to call a support line I would appreciate it. I cut video as a part time job and need this ASAP. Thanks -

  • BarbaraU Level 1 Level 1 (0 points)



    I submitted a report on Apple's feedback form. Radar says it's for developers. I'm new to these forums so can and should non-developers use Radar to complain about bugs after we've provided feedback?


    By the way I found this on another thread ( ):

    I am having the same problem. I've tried contacting Apple Support a few times but have not had any replies.

    My best guess is that the problem is with external drives connected through Firewire – after a few days of testing i was able to work by moving all my files to an external drive connected via USB.


    So after editing for about 30 min with no trouble using FW800 for my GTech RAID, all the problems returned again. 10.0.6 crashed 3 times before I gave up.


    Then I switched to USB 2. It's slow and in the timeline editor clips are missing parts of wave forms and the video images doesn't show in some clips but so far (knock on wood) it hasn't crashed.


    I ordered an eSata expresscard/34 and am going to try that.

  • laabo Level 1 Level 1 (0 points)

    Yeap! I am experimenting the same bloody problems! After buying FCPX and updating the 10.0.6 the software crashes or freezes. I sometimes have to force the restart. VERY annoying! I did send a feedback to Apple...

  • C5ELEN Level 1 Level 1 (5 points)

    I first noticed the associated render problems with Red Giant's Magic Bullet Looks just a few days after the release of FCPX 10.0.6 and have been having problems every since not only with Looks, but other 3rd party effects and transitions.  FCPX 10.0.6 on it's own works great, but if I start to use any 3rd party plugins, I start to have problems.


    Evidently this is a problem on a larger scale and according to Red Giant, it's all Apples problem.  Red Giant claimss the MBL render problem (as well as other 3rd party effect problems) which occured after the release of FCPX 10.0.6 was caused by Apple and will not be fixed until Apple releases a fix. Here is a copy of the email I received from Red Giant yesterday, yet they continue to state on their website that looks is compatible, this is just wrong! Whether it's Apples problem or not, MB Looks is NOT compatible with FCPX 10.0.6. Red Giant and Apple need to get their stuff together!




    Unfortunately, we do not have a timeframe of when the render issue in Magic Bullet Looks will be corrected, we are also very patiently awaiting an update from Apple on this issue. Our engineers have looked in to any possible scenario to implementing a fix on our end, however unfortunately, this issue is not coming from Magic Bullet Looks as what was previously presumed, it's actually a post-render issue and it will require an update from Apple. We've also found that many other 3rd party plug-ins are running in to this same problem. As we learn more, we will continue to post new information on our blog or on our Twitter and Facebook. I'm sorry for this inconvenience.



    My apologies for not being able to do more for you on this issue.


    Thank you,


    Jeremy H

    Support Manager

  • syucomm Level 1 Level 1 (5 points)

    I think is unseful to write here "does not work" we have only to wait some bugfixing....

  • C5ELEN Level 1 Level 1 (5 points)

    So, you're saying it's more usefull for Red Giant to make the statement on their overview page for Magic Bullet Looks that their software is compatible with FCP X so people will purchase it and then bang their head against a wall for a month trying to troubleshoot the problem when its an actual knowen issue to both Red Giant and Apple? Really? Only Adobe is that deceitfull, Red Giant should know better!


    I dissagree, I think Red Giant needs to put the warning on their front page for the Looks product that it does not work properly with 10.0.6 and recommend people not purchase it until the problem is fixed. I also think Apple needs a page on their website announcing any known issues they have with FCP X, expecially with the latest release since it is evidently full rendering bugs. Apple has had enough bloopers with the initiall release of FCP X, I think they need to inform people when they know of existing problems, expecially ones like this which can effect many different 3rd party plugins and effects.  I love FCPX but honestly, if is wasn't for 3rd parties, no one would be using X.


    Apple needs to step up to the plate, learn from their mistakes, and communicate more effectively with their customers if they want to win back the hearts of those that have left FCP after the initial release of X. Timothy D. Cook appears to be more forthcoming then Steve Jobs ever was, let's hope it wears off with the rest of the kingsmen (or Knights) at Apple!

  • BarbaraU Level 1 Level 1 (0 points)

    This is NOT just a problem for those using Magic Bullet/Red Giant. I'm not using ANY plugins - just FCPX.


    I'm not sure about others who are on this thread with the same problems but to repeat, FCPX was running fine until the upgrade to 10.0.6.


    By the way, I worked yesterday for about 6 hours without all the crashing problems using USB2 to connect my GTech RAID drive. Previously was using FW800 when 10.0.6 was crashing consistently and having to physically shut down my MBP. USB2 is too slow of course but at least getting something done and not crashing all the time.


    Given mine and other's experience on this thread, this appears to be an Apple/FCPX 10.0.6 issue and it's not insignificant to those of us experiencing it.

  • Tom Wolsky Level 10 Level 10 (113,845 points)

    The crashing problem some people are having is not related to Red Giant or third party software. Not sure why that got interjected in here. The plugins problem is with rendering output and doesn't crash the app, not that I've heard of.

  • C5ELEN Level 1 Level 1 (5 points)

    Yeah Tom, sorry I think I posted my comments in the wrong thread. However, I do have crashing problems using 3rd party transitions and I thought that might be related. Personally, I don't have any problems with FCP X 10.0.6 unless it involves 3rd party plugoins.

  • Endoman99 Level 1 Level 1 (0 points)

    I think it's clear that there is more than one bug in FCPX 10.0.6. Judging from the multitude of scenarios where this crash issue happens one can only assume that the rabbit hole goes deeper than meets the eye. I had a lot of problems, then suddently things stabilized for a while, then I was importing into a brand new project from a card yesterday into my G-Drive and suddenly **** broke loose and several events just merged into one! I have no idea what happened. I shut the whoel thing off and didn't want to have to deal with it anymore. I'll look back at it tomorrow. But it's crazy. I have a ton of events on my drive I need to attend to and I'm affraid to do anything now! Furthermore, I bet all the other events I spent over an hour importing are screwed up now. Oh well.

  • JimTheDreamer Level 1 Level 1 (0 points)

    An update from my end...


    To recap I have a late 2008 MBP with two graphics cards (Geforce 9400M and 9600M GT).


    Jeff suggested I switch to the weaker card  and that seemed to fix my timeline rendering crashes.


    However, frustrated with the speed I decided to switch back along with switching my external HDD to USB 2 and using proxy media. This is obviously not scientific because I've changed two variables but I've been thrashing FCP X for 3 days solid under these conditions and not a single crash.


    In a few days I'm going to need to switch back to original media for export so I will let you know how I get on. It might be the HDD bus I'm using, but I'm guessing it's the faster graphics card processing original H.264 media that's breaking things.


    What file type is everyone else processsing?





  • Tom Wolsky Level 10 Level 10 (113,845 points)

    How'd you get two graphics cards into a MacBook Pro when neither is onboard Intel graphics? FCP doesn't usually work with two graphics cards.

  • JimTheDreamer Level 1 Level 1 (0 points)

    It came with two originally - one for speed, and one when you want to conserve battery. You can only use one at a time and when you switch you have to log out. It kinda of works I guess =)

Previous 1 5 6 7 8 9 Next