2 Replies Latest reply: Feb 16, 2013 7:19 PM by lu007
__Dana__ Level 1 Level 1 (0 points)

but it says i need at least version 10.7 to download it. i am on 10.6.7 and i try to download 10.6.8 but even that won't work. what should i do and how do i upgrade it to 10.7? thanks.


MacBook, Mac OS X (10.6.7)