Previous 1 2 3 4 Next 58 Replies Latest reply: Oct 30, 2012 6:20 AM by TheOwl1
DanInDub Level 3 (640 points)

Hi guys,


Since yesterday I've got really weird problem - safari isn't displaying any images in Gmail, or open Google Drive site.


If I copy out the url, it simply looks like Safari can't connect to - it says "Safari can't open the page, because Safari can't establish a secure connection to the server .


Now, this is not a problem in Chrome and Firefox.


I tried in two different locations (office and home). In fact, I asked a friend to check his safari, and he is having the very same issues (completly different machine).


Safari version is 6.0.1, OS X 10.8.2.


Resetting safari didn't help.


What I noticed is that is using SSL cert signed by Google Internet Authority (as opossite to Thawte SGC CA as ie. that works). I wonder is that the issue?


I'm also amazed as I couldn't see simial issues reported on the web..

MacBook Pro (13-inch Late 2011), OS X Mountain Lion (10.8.1)
  • TheOwl1 Level 1 (0 points)

    Hi DanInDub. I'm having the same issue - I think. If I try to open google docs in Safari, then I get a message that Safari can't connect becasue it can't establish a secure conenction etc. The images are gone from GMail and I can't even get on to the Google Drive page either. It started yesterday with me too. I was working away on a Google Doc and the next thing, the connection timed out. This happened on my iMac in work, so when I went home, I started up the MacBook and the same problem is there. Surely not - I then tried my iMac at home and yep - gone there too.


    If I switch to Google chrome, then I've no problems. I've trawled through the net looking for something similar and there's nothing.  I've reset Safari, deleted cookies, checked parental controls. It's a real puzzler. <scratches head>


    (From your user name - are you in Dublin? Becasue I'm in Dublin - if so, is this a localised problem?)


    Safari  6.0.1

    OSX 10.8.2

    iMac 20 inch, early 2008


    Message was edited by: TheOwl1

  • kevin.fagan Level 1 (0 points)

    In Dublin here too and  same problem. I've managed to narrow it down to safari not trusting the ssl certificate on The ssl cert is issues by "Google Internet Authority" where as the cert on and is issued by Thawte.

  • schleppklang Level 1 (0 points)

    I have the same problem and also in Dublin: no Google Drive, no images in Gmail, and no Google Analytics.

  • MaggyM Level 1 (0 points)

    I am having the similar issue and it only started on 24th too, and I am also Dublin based.

    My issue is specifiaclly related to accessing google services. 


    -I can't acess my google analytics account for my website, the page just appears as blank after the login screen.

    -I can't use google maps if I am logged into my google account.  It is fine if I am not logged in.

    -I can't access my google+ account at all - I get the message that 'Safari can't establish a secure connection to'  

    -I can access my gmail but a lot of the buttons on the gmail page are blank or have a blue question mark, but do show the function when hover over and seem to work when pressed.



    I have cleared cache and cookies and reset safari but no luck. I tried changing the MTU to 1300 and 1380 as suggested by various online forums but no change.


    I have a PC running safari from same Wifi connection and everything is working perfectly on it.


    Any suggestions anyone????



    Safari 6.0.1

    OSX 10.8.2

  • hollajack Level 1 (0 points)

    Also in Dublin, Just today (25th Oct) Safari stopped loading Google image search results, Gmail buttons (all showing little blue "?" boxes) and won't connect to Google maps.


    Reset cache and cookies, pretty much the same as MaggyM.

    Also reset DNS to a Google DNS. Made no difference.


    Chrome is working fine though, so I shall use that until this is sorted.


    MBP 13

    Safari 6.0.1

    OSX 10.8.2

  • soneil Level 1 (5 points)

    I'm seeing this too.  Safari 6.0.1, OS X 10.8.2.

    It's affecting most google properties now; images in search results, google maps, youtube, etc.


    Galway, Ireland - Using Chorus/UPC as my isp.  Curious what ISP others are on?

  • MaggyM Level 1 (0 points)

    @soneil I'm with NTL but I have Safari running on a windows 7 PC on the same connection and I have no problems at all with it.

  • kevin.fagan Level 1 (0 points)

    UPC here too.

  • TheOwl1 Level 1 (0 points)

    I've got UPC at home but not in work, where the same problem occurs. I don't reckon it's an ISP related issue, much as I'd normally be first to blame UPC.


    I can access all google services using Firefox or Chrome from work or home; the problem is Safari (in Ireland, apparently).

  • Shiyas.basheer Level 1 (0 points)

    Same here, since the 24th. I cant login to youtube nor any other google account. If i dont login i can use it. And i am with UPC.

  • kevin.fagan Level 1 (0 points)

    The problem is definitely with the ssl certs that google are now using on some of their sites. Safari doesn't like any issued by "Google Internet Authority".

    Notice there's no problem with the http protocol. Only https. It also explains why works but doesn't. They each use a different cert. Not sure why this is unique to Ireland though. Could be a CDN thing.

  • soneil Level 1 (5 points)

    Fair play.  Just trying to nail down the scope of the issue.

    Unfortunately I'm having a difficult time seeing what Cert Safari is trying to use, as the values it displays for everything are for the internal error page it loads, rather than the page you tried to load. Which makes trying to find any details other than "can't establish a secure connection .." impossible.

  • TheOwl1 Level 1 (0 points)

    Yeah - I just checked youtube and it's the same thing. I can use it as long as I don't try to log in on Safari. It works if I use Chrome/Firefox.


    On Safari, if I try to access anything google related via log in, I get a grey screen saying Safari can't establish a secure connection to the server.


    ETA : Agree, soneil. If this problem was only happening at home for me, I'd be convinced it was UPC up to something. I always blame them! Also agree that in trying to track down what the problem is, it's infuriating when all we get is a bland grey-screen which states the obvious.

  • kevin.fagan Level 1 (0 points)

    Yeah, it's impossible to even check the certs in safari. Best way to do it is to check them in chrome or firefox.

Previous 1 2 3 4 Next