Previous 1 2 3 4 Next 58 Replies Latest reply: Oct 30, 2012 6:20 AM by TheOwl1 Go to original post
  • DanInDub Level 3 Level 3 (640 points)

    Seems to be very localized so - Dublin here.

     

    Tried on UPC (at home) , using Google DNSes, but at work Eircom with same problem...

  • DanInDub Level 3 Level 3 (640 points)

    another connection at work - euNetworks, same problem

     

    seems like Google's issue in Dublin?

  • BenPhilip Level 1 Level 1 (0 points)

    Hey!

     

    I'm having the exact same issues as all of ye. Same symptoms, everything. I've also reset Safari, cleared cookies, everything! I only have the issue when I'm on Safari 6.0.1. I've been onto a PC and its not happening there. The only difference between me and most of ye - I'm in Cork! I'm actually on the UCC network!

     

    I've emailed a friend who works for a company that are sub-contracted by Google, she also has a gamil account and an iMac, so hopefully she'll have the same issues and will be able to track the problem down. Hopefully if enough people report the issue, Google/Safari will sort it out! It's super frustrating!

     

    Take Care.

     

    Ben

  • gerryoz Level 1 Level 1 (0 points)

    Thank God its not just me! I've tried everything including reinstalling Lion and still not working!

    In Sth Wicklow and am on Vodafone.

    I hope they issue a fix for this asap as I need to access Analytics!

    Using MacBook Air OS X 10.8.2  but it is working on Safari on Ipad 3 and Iphone 5!

     

    Fingers crossed for a quick fix

    Gerry

  • naomhseosamh Level 1 Level 1 (0 points)

    Yep, same problem here in north Dublin. OS X 10.8.2 and Safari 6.0.1.  On UPC network.


    Everything working fine in Firefox.

  • gerryoz Level 1 Level 1 (0 points)

    Just connected the Mac to my wifi hotspot through my iphone 5 connection and everything is working fine now but when switch it back to normal house wifi it doesnt work anymore.

  • anthonymooney87 Level 1 Level 1 (0 points)

    Thank god. Iv been searching online for help but nothings working. Spoke to UPC because a previous post stated it may be a server issue. After speaking to them this is not the case. Originally noticed when trying to login to youtube. If I search youtube on my iphone theres no issues. Same with gmail on my iphone. **** thing is getting really annoying. Using chrome is getting me by but its a little frustrating when Safari is my prefered browser. Whatever the problem is it needs a fix ASAP. This seems to be just an Ireland based thing.

  • cianmm Level 1 Level 1 (0 points)

    Another here, same issue. UPC, in Dublin.

  • Evo2011 Level 1 Level 1 (0 points)

    Im in Dublin on UPC with the same problem.

    No problem with images in Gmail/Google Apps or opening Google Drive in Chrome or Firefox

     

    I had a look at the certificate chain using chrome and then went to Keychain Access and the Root CA is trusted. The Google Internet Authority is an Intermediate Authority whos cert is issued by the Root CA Equifax Secure Certificate Authority which is trusted, I don't think its an issue with the certs. If I open a secure page of a device with an untrusted cert, Safari prompts to choose to continue which I expect it would do if there was a trust issue with any of the certs involved with the google content or pages.

     

    Its difficult to say what the problem might be:

    Its specific to Safari and its only Google sites

    The certificates should be trusted

     

    Im tempted to say its an issue with the way Google is using the certificates and/or routing/presentation of the secure components of Gmail/Google Apps and Google Drive which Safari doesnt agree with like a timeout or security issue. So while other browsers can accept/work around the issue, Safari is having a problem dealing with it. Sure hope it gets fixed soon!

  • cianmm Level 1 Level 1 (0 points)

    Ooops, YouTube is not working now as well.

     

    edit Youtube seems to be working again. Could have just been a blip.

  • felipeaugusto Level 1 Level 1 (0 points)

    Same issue as well. Dublin, UPC.

  • Patrick  Level 1 Level 1 (0 points)

    Carlow here and all the same issues. UPC account. Not that I think that has anything to do with it.

     

    Frankly I'm glad because I thought it was local to my machine. I guess they will fix it when they fix it!

  • MaggyM Level 1 Level 1 (0 points)

    I tried going through Apple support but that page keeps hanging once it gets to the solutions page.  It may be a related problem as I tired the same page on Safari on my old PC and it works fine ....  except no option to log an issue but that's another story!  We are all reporting the same issue here with no idea of who to go to to solve it !!!

    Hoping 'they' will fix it is just not good enough.

    I changed from PC to Mac four months ago to avoid these type of problems but have been plagued with issues.  At least with PC issues, you could spend a few hours googling and find something that worked.  I am so disappointed how buggy Mac applications (in particular Safari) are...  I suspect I'll be switching back to a windows PC when I have to upgrade again.

     

    rant over.....Sorry but this has been driving me crazy for the last 2 days.

  • jcmartorell Level 1 Level 1 (0 points)

    Same issue here. UPC in Cork (Ireland). Not only Gmail but new CardDAV Google Contacts sync (that use to work pretty well days ago with Contacts).

  • Patrick  Level 1 Level 1 (0 points)

    Hi Maggy,

     

    Do you feel better now for that? Good, I'm glad. And just FYI "hoping they fix it" actually IS good enough for me. That's why I said it. I've got more things to worry about than not being able to visit some website!

     

    PS, If you want to sell your 4 month old Mac hit me back. I know a few schools looking for second -hand machines. I'm sure the Mac comunity will miss your input. But we'll get over it.

     

    Cheers.