Previous 1 2 3 4 Next 58 Replies Latest reply: Oct 30, 2012 6:20 AM by TheOwl1 Go to original post
  • MaggyM Level 1 Level 1

    Apologies Patrick, you seem to think I was aiming that at you but I assure you I wasn't. 

    I do actually need to visit these websites as part of running my business so maybe I have a lower tolerance than you.  I expect those schools you mention would also expect the equipment they buy to work

  • Patrick  Level 1 Level 1

    My dearest Maggy, of course you weren't. How presumptuous of me. I must have been thrown by you quoting someone else who said the same thing as me!

     

    As for you conducting your "business" through the Google website, I would say you must have quite a higher tolerance.

     

    But then again, what do I know? I'll just bow to your superior (4 month old) knowledge of the Mac and it's frailties.

     

    I hope you get your "business" back up and running again soon. Have a good evening Maggy

  • Moogintroll Level 1 Level 1

    It's not just UPC. I'm on vodafone and am having pretty much the same problem accessing google sites like youtube or image search. I was driving myself crazy there for a few hours trying to fix it.

  • ammar.m Level 1 Level 1

    This isn't just in Ireland. I'm in Pakistan and I'm having the exact same problem. It started on the 24th October.

  • micfur Level 1 Level 1

    Having the same problem in Galway. Im on Imagine. Works fine in Firefox.

  • cianmm Level 1 Level 1

    If anybody wants to move to Chrome until this gets sorted out... Guess what. You can't download Chrome because the certs are all wonky.

     

    Here is a direct link instead.

  • gerryoz Level 1 Level 1

    I noticed that last night cianmm. Bummer isnt it!

    I dont understand how all works fine when I connect the mac to my phones wifi and when I put back to normal broadband it doesnt work!

  • ShaneO'G Level 1 Level 1

    Same issue here. Also in Dublin.

  • Neil Creagh Level 1 Level 1

    I have reported this problem to Apple ( via https://bugreport.apple.com )

  • gerryoz Level 1 Level 1

    Thanks Neil.

    A work around for me is to connect the mac to the wifi on my phone, open up the pages I need i.e. analytics and then disconnect the phone wifi and connect to home wifi and the analytics continues to work, just can't change the page lol

     

    Thanks for logging the fault

  • TheOwl1 Level 1 Level 1

    Thanks, Neil.

     

    I checked around in work where there's a few hundred Macs and they're all hit with this issue (everything works fine on Safari on iPhones / iPads but not via iMacs or MacBooks).

     

    I tried to find a Mac with an older version of Safari installed but they're all Safari 6.0.1. It's, like, a total pain in the oorse? (to paraphrase Ross O'Carroll Kelly). Our IT bods are trying to get a fix and I'll update if they crack it. In the meantime, we've been told to switch to Firefox or Chrome to access our files. Something clearly broke on Safari on October 24th.

     

    Gerryoz - I tried your iPhone trick but it wouldnt work. Rats! Do you create a personal hotspot with your iPhone and then link the MacBook / iMac to it? Which is what I did, or is there some other way?

  • Thomas Fitzgerald Level 1 Level 1

    I'm having the exact same problem. I've tried everything I can think of but to no avail. You can't access google plus or anything in Safari now.

  • tsup Level 1 Level 1

    Same problem in cork with vodafone broadband and osx 10.8.2. Switching back to Chrome. Too many problems with safari too often.

  • Fahad Alsharef Level 1 Level 1

    Same issue as well. Galway,Ireland , UPC.

  • Conor Scally Level 1 Level 1

    Though it won't make a shadow of a difference, I may as well add that I have the same issue, exclusively on Safari, in Dublin, on UPC, since the 24th. Haven't a breeze what to do, but I can't stick Chrome forever.