Previous 1 2 3 4 Next 58 Replies Latest reply: Oct 30, 2012 6:20 AM by TheOwl1 Go to original post
  • loughconn Level 1 Level 1

    If you use the Http address, the site works, but this is not very secure only to be used when on home network that you trust

  • patmooney Level 1 Level 1

    Same here in Dublin. Using UPC and BT Openzone in the office. Have to use Chrome.

  • donotwant Level 1 Level 1

    Same issue for me, I'm in Cork.


    I really don't think its an issue with the Mac OS or Safari itself due to the fact that if a Proxy or VPN connection is made to a server outside of Ireland, all these pages that we cant access load fine, in Safari.


    I noticed it first on the 24th when I tried to do a google image search and all the images came up with blue question marks. Then found out I couldn't sign in to or play embeded youtube videos on 3rd party sites.


    I don't think its going to be any use to go to Apple about this because we all had the same software installed before and after the issue began. And theres no new software that Apple provided via software update on the 24th that could be causing this.


    I've already done all the troubleshooting anyone could do on this and its clearly nothing that can be changed on the computer.


    If we all report this to google it may get resolved more quickly, although they have a pretty annoying forum based way of contacting them where a google rep will pop in and ask questions that already have answers posted and kind of feels like its not going anywhere.


    An example of the troubleshooting I've tried:


    - Reset safari, which removes all saved website data, caches, cookies etc

    - Tested in a new user login on my computer

    - Tested in safe boot mode

    - Tested in the Mac OS Recovery Partition

    - Tested with a new empty login keychain so all previous saved certificates were deleted

    - Removed contents of /Library/Caches/

    - Removed contents of /Library/Internet Plug-Ins/

    - Removed contents of /Library/LaunchAgents/

    - Removed contents of /Library/LaunchDaemons/

    - Removed contents of /Library/StartupItems/

    - Removed /Library/Preferences/

    - Removed all login items from System Prefs -> Users and Group -> Login Items

    - Removed ~/Library/Safari/

  • soneil Level 1 Level 1



    It's difficult (and fruitless) to actually place blame.  So far it seems to be that a CDN (distribution network) is presenting a different certificate depending on where you're connecting from.  If I connect via Dublin, I get a certificate that's rejected.  If I connect via London, I get a different certificate which is accepted.


    (CDNs are designed to make sure that users in Ireland reach an irish/european server instead of, eg, tokyo.  Which is why subtle breakages appear very localized).


    So the certificate bundles in OSX 10.8.2 are disagreeing with the certificate one particular server is trying to use.  I can't figure out yet if this should be accepted and OSX is missing something in it's CA certs, or if it's something wrong in the cert the server is presenting.


    However, Safari is the only browser which actually uses the OS's certs.  Chrome and Firefox both bundle their own, which is why the problem seems to be unique to Safari.


    I have got a positive response on Google's forums, so hopefully we'll figure this out soon.

  • DanInDub Level 3 Level 3

    Could you post link to google forum thread?

  • soneil Level 1 Level 1

    Sorry, of course, that'd help!!msg/websearch/5327ZyKngEE/IukY_PIFMPsJ


    Nothing we don't already know, but at least we have a participant with a googler icon, so my fingers are crossed

  • AppleBhoy Level 1 Level 1

    Having the same issue here in Donegal, my isp is Imagine/irish Broadband , tested tethering via meteor and same.

    tested my US vpn connection and works fine.

  • Moogintroll Level 1 Level 1

    Just don't bother trying to open the link in Safari

  • szyszah Level 1 Level 1

    Now I know that I'm not alone, but I have no idea how to fix this problem. I spent 2 days to find something, but no effects. I thougth that it can happen only to PC users


  • Kleptomaniax Level 1 Level 1

    Same problem here, on UPC in Dublin, Ireland.  Is it possible to disable SSL certification validation?

  • BenPhilip Level 1 Level 1

    I don't know about you guys, but when I logged on this morning, everything seems to be back to normal!?!



  • szyszah Level 1 Level 1

    Yes, you're right, everything back to normal!!! I don't know how but I wish it won't happen again!!!



  • DanInDub Level 3 Level 3

    Someone responded on Google support forum:

    Thanks for the reports all. We'll be reconfiguring some datacenters close to you to match others where people aren't reporting this problem while we investigate the possible Safari bug.






    So I assume this case is now closed

  • TheOwl1 Level 1 Level 1

    Yup - all fixed here for me too. Whatever google changed this morning, it appears to have worked. Fingers crossed is stays fixed. It was a weird one, huh?

Previous 1 2 3 4 Next