7 Replies Latest reply: Nov 19, 2012 4:59 PM by LousyFool
paddle2thesea Level 1 Level 1 (0 points)

I've been using my CanoScan 5600f and Canon's MP Navigator EX 2.0 with my iMac to scan the old family slide collection. The software is pretty clunky, but it worked OK.

 

Things got weird after I upgraded to 10.8: I am able to scan using MP Navigator 2.0.6, but running Navigator appears to freeze the animation that's supposed to appear when mousing over items in the dock. Also, when I try to drag and drop items in the Finder or try to drag items out of the dock, the item gets stuck to the cursor such that I can't actually drop what I'm dragging. And MP Navigator behaves somewhat differently: after scanning using the scanner driver, MP Navigator no longer automatically closes the scanner driver window. Instead, I have to manually close the window in order to save or edit the scans.

 

I'm unable to use Image Capture: when click "show details" (to adjust dpi, select positive transparency, etc.), I get "An error occurred during scanning." I've downloaded the most recent driver I could find (dated 8/4/12). I've also tried to use MP Navigator EX 3.0, but it doesn't support the 5600f. By the by, my iMac is a first-gen aluminum (2007) C2D 2.0Ghz/4gb.

 

Wasting lots of time trying to figure this one out, and wondering if I have to backtrack to Lion.