2 Replies Latest reply: Oct 25, 2012 9:40 AM by jamesonDS
jamesonDS Level 1 Level 1 (0 points)

Recently, while opening the mail app, I received an error message stating "You can't use this version of Mail with this version of Mac OS X - You have Mail version 4.5 (1084/1085). It can't be used on Mac OS X Version 10.6.8 (Build 10K549)." My software updater indicates that all software is up to date.  I tried using my recover CD and reinstalled Mail 4.0, but gives a similar message.  Any ideas on how get my software in order?  All help is appreciated.

 

Thanks!


MacBook Pro, Mac OS X (10.6.8)