1 Reply Latest reply: Oct 25, 2012 2:23 PM by CMCSK
Querier Level 1 Level 1 (0 points)

My Apple Magic Mouse has lost the ability to scroll the way it used to. When I open the mouse pane in System Preferences, the magic mouse options and video examples no longer display; just scrolling and tracking speed. I changed batteries, then also switched mice with a colleague, but still no horizontal or inertia scrolling, etc. I have tried restoring the PRAM several times, trashed the preference logs, etc, even reinstalled the system software.

 

I'm using a MacBook Pro withSnow Leopard. I had previously downloaded USB Overdrive, and read somewhere that it could be the cause. I got rid of USB Overdrive, but my mouse still doesn't behave the way it used to. Any suggestions?


MacBook Pro, Mac OS X (10.6.8), Apple Magic Mouse
  • CMCSK Level 6 Level 6 (10,600 points)

    I got rid of USB Overdrive

     

    And all its preference files?  Repaired permissions?

     

     

     

    Disconnect all peripherals from your computer.

     

    Boot from your install disc & run Repair Disk from the utility menu. To use the Install Mac OS X disc, insert the disc, and restart your computer while holding down the C key as it starts up.

    Select your language.

    Once on the desktop, select Utility in the menu bar.

    Select Disk Utility.

     

    Select the disk or volume in the list of disks and volumes, and then click First Aid.

    Click Repair Disk.

    Restart your computer when done.

     

    Repair permissions after you reach the desktop-http://support.apple.com/kb/HT2963 and restart your computer.

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif