7 Replies Latest reply: Dec 26, 2012 12:28 PM by DaveW30
Michele159 Level 1 (0 points)

My Apple TV is stuck trying to "Setting date and time" (Spiraling). Network is connected, can't figure out how to view/access content/options to watch movies/Netflix, etc. have tried unplugging, restarting, nothing is working. Please advise.

Dell Studio notebook, Windows 7, I also have an ipod, ipad and iphon
  • El Chode Level 1 (0 points)

    Same here, perhaps I can clarify more:


    The instructions say to go to settings -> general -> network. When I do this, it tells me it can't access my network time which my account needs so to try later.


    I can't do anything else.


    The only options that appear are "Computers" and "Settings". It is connected - under network settings it shows DNS, IP Addy, etc - and that the network time is available.


    I'm pretty annoyed because I'm having a big party this weekend and was relying on my ATV for AirPlay and multimedia.

  • jruss65 Level 1 (0 points)

    Just got home tonight and discovered the same problem with my AT3!  Tried the usual; unplug power and ethernet, but no luck.  Another post said one should turn the router on/off, but my internet is working fine on my phone and laptop.  


    If the software on the AT3 is anything like the **** poorly coded and tested iOS6 or Mountain Lion , then a clean reset/install is required.  Sorry for the rant! Just upset that I spend most of time lately troubleshooting problems with my apple products than actually using them.  


    In short I'm going to try resetting the AT3 back to factory settings and have it reinstall the latest software.  Hope it works!  I'll keep you posted!

  • samuelfromva Level 1 (0 points)

    Happened to me too; resolved earlier today by doing the following:


    1) under general settings, RESTORE...follow on steps are intuitive

    1a) be patient through the updates and install steps; walk through the self explanatory set up steps once it's finished cycling through


    You may/may not need step two...I did.


    2) my network wouldn't connect at first so I had to power down/up my router

    2a) found my network again, re-entered my WEP password and was good to go


    NOTE: since you restored ATV, you have to go back and add your account info for home sharing, Netflix, Hulu etc. Also, if you have the remote app, that will need to be rest as well.


    All is working now.

  • Ask4Answers Level 1 (0 points)

    Same problem. Reply from samuelfromva worked for me!

  • Mikekem Level 1 (0 points)

    Thanks Samuel, worked for me as well!

  • SmileyGiles Level 1 (0 points)

    I have the 2nd generation ATV and am having the same issue.  I've done everything Sam from VA suggested to no avail.  I'm feeling a lot like JRuss65....I used to never have to trouble shoot Apple products.  Not the case anymore.  Would love any help I can get...it's much appreciated.  Thanks.

  • DaveW30 Level 1 (0 points)

    I had the same issue. Everything was fine and then one day the problem appeared. After reseting, unplugging, etc. with no effect, I logged into my new router settings and adjusted the firewall security setting to a lower level. My ATV accessed the date and time right away and now everything works great.