Previous 1 2 Next 19 Replies Latest reply: Nov 14, 2012 9:16 AM by Creekwader Go to original post
  • BDAqua Level 10 (122,242 points)

    Great work, I think you've nailed it, thanks for the report!

  • Creekwader Level 1 (0 points)

    Just an update for anybody who may come across this thread and want to know how things worked out.

     

    Some of the problems returned, even with the 512 MB chip removed. When the original install discs arrived (delayed by hurricane/superstorm Sandy) I ran Apple Hardware Test and got the following error message:

     

    4SNS/1/40000001: 'VDOR'

     

    I did a google search for what the code meant and found a forum here:

     

    http://macosx.com/forums/hardware-peripherals/302480-another-apple-hardware-test -error-code.html

     

    where someone said it meant that there was a problem with a sensor on the logic board. They said resetting the SMC might help (not sure why). I tried that, ran AHT again, and got the same result.

     

    Though AHT didn't find a problem with the 512 MB RAM, I still think it was contributing to the problems I had with this iMac.

     

    I've shipped the computer back to the eBay seller for a full refund.

     

    Thanks again for all the help from everyone.

  • BDAqua Level 10 (122,242 points)

    Thanks for the report & good luck!

  • rkaufmann87 Level 9 (55,273 points)

    Thanks for the update, sorry it didn't work out. Maybe you may want to consider one of Apple's refurbished models on the next go-around. I just bought one (took delivery last week), not only a bargain but it came wtih 2x the RAM it should have and runs and looks terrific. I'm very pleased.

  • Creekwader Level 1 (0 points)

    Thanks, rkaufmann87, I'll keep your suggestion in mind. I hope you enjoy your new computer!

Previous 1 2 Next