5 Replies Latest reply: Oct 26, 2012 7:10 AM by apex92
apex92 Level 1 Level 1

i cant restore my ios 5.1.1 ipsw on my 4s..alway got this 3194 error..PLS help me solving this problem..appriciate the help..thx


iPhone 4, iOS 5
Reply by lllaass on Oct 26, 2012 7:05 AM Helpful
That is because Apple only allows you to restore to the latest iOS, which is 6 for the iPhone 4S. If you try to restore it to an earlier iOS you get that error message.
Reply by KiltedTim on Oct 26, 2012 7:04 AM Helpful
You can't do that. iOS 5.1.1 is no longer signed by Apple. The only thing you can do is update to iOS 6 or leave it where it is now.

All replies