Skip navigation

Cannot boot after 10.7.5 update (MacPro1,1 mid-2006)

441 Views 4 Replies Latest reply: Oct 26, 2012 3:40 PM by comptalk RSS
comptalk Calculating status...
Currently Being Moderated
Oct 26, 2012 11:58 AM

I have tried to do the update on my MacPro for the last few weeks.  Each time, it fails and after reboot, it goes into the Apple Utilty boot.  At that time, I need to restore a backup from my time machine.  I checked for RAID, and under system report, there is no RAID in the MacPro.

 

"This system doesn't contain any supported hardware RAID devices. If you installed hardware RAID devices, make sure you installed them properly."

 

What else do I need to do in order to get this update to work?  The computer is almost seven years old and is out of warranty and extended warranty.

Mac Pro, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.