Previous 1 2 3 Next 41 Replies Latest reply: Oct 12, 2014 6:43 PM by Loner T Go to original post Branched to a new discussion.
  • lc11soccer Level 1 Level 1 (0 points)

    That was spectacular.  Thanks for the great directions.  Worked great!

  • cptncvmn Level 1 Level 1 (0 points)

    Neil114, you're an god-sent! Was just about to pull out the last two remaining hairs I have before I found this.  Thanks so much!

  • hosseini1983 Level 1 Level 1 (0 points)

    I just install AppleTrackpadInstaller64(bootcamp 3). This fixed trackpad problem in the windows 8.

    But in the bootcamp control panle, the trackpad tab is missing.

  • MarOPhotos Level 1 Level 1 (0 points)

    The update to boot camp is now available!

     

    Just installed Windows 8.1 Pro to my MacBook Pro, Retina, Mid 2012, OS X 10.8.5: Memory 16GB 1600MHz DDR3

     

     

    http://support.apple.com/kb/dl1638

     

    Boot Camp Support Software 5.0.5033

     

    This solved the Trackpad Right Clicking issue (not working) as well as tapping.

     

    The wireless and network connectivity issues where resolved as well. The Boot camp support software enabled a boot camp control panel available in the windows 8 system tray and from there you can enable the track pad to tap and use the secondary click.

  • Csound1 Level 8 Level 8 (39,170 points)

    MarOPhotos wrote:

     

    The update to boot camp is now available!

    Boot Camp 5.0.5033 has been available since March 2013.

  • kevinas_88 Level 1 Level 1 (0 points)

    Hi, everybody. I found a solution how to sort it out touchpad, cause after upgrade to win7 by boot camp assistant didn't work right button on the bottom.

     

    Here what I did:

     

    * load it your Windows 7

    * press it Window button in the bottom of the left side corner

    * in search box tip it: boot camp

    * when you open it, have a look on a top, there are written: Trackpad

    * I ticked all empty boxes:

           * Tap to click

           * Dragging

           * Drag lock

           * Secondary click: Bottom right corner

           * Two fingers: Secondary tap

    * Press it Apply button and restart your Laptop

     

    It helped me, so I hope that it gonna help for some of you too..

     

    I have latest MacBook Pro 15.4inch with OS X Mavericks and Boot Camp 5.1.0

  • rkennedy60 Level 1 Level 1 (0 points)

    This was the perfect fix.  These are the instructions that Apple should have posted somewhere...until they figure out how to just get it to work on install in the first place.

  • evan.wiley Level 1 Level 1 (0 points)

    Download BootCamp update from Apple on your Winodws boot.

     

    http://www.apple.com/support/bootcamp/downloads/  download the newest on.

    Unzip the file to a directory or update you usb drive so you have them available.

     

    After you unzip the file to a directory or USB Drive. Find the trackpad exe file.  Better yet run them all to update you system to the newest drivers

  • Henry Ngan Level 1 Level 1 (0 points)

    I found a way to solve the non-responsive keytrack and mouse from Chinese Mac forum.

     

    The solution is quite easy:

    1. Reboot the MBA and press "option" key

    2. Choose to boot Window from "bootcamp startup memory stick"

    3. It will load a new Setup for the Win8 installation. Go through the process, enter the product key and go to the selection of harddisks in MBA.

    4. Choose the one prepared for Win8, usually the bottom one (previously set by disk utility in Mac OS)

    5. Choose "load driver" option, then go to bootcamp startup memory stick folders:

        Bootcamp->Drivers->Intel->Chipset->WIN7->

    Choose "Intel 8 Series SMBus Controller - 9C22"

    6. After installing this driver (which should be for touchpad and mouse), quit the setup. MBA will restart automatically

    7. Press "option" key, choose to boot Window from the hardhisk (not the one from  "bootcamp startup memory stick").

     

    You should be able to setup and use your Win8 without a problem now.


  • didojove Level 1 Level 1 (0 points)

    thanks so much. this worked!

  • michelleyumka Level 1 Level 1 (0 points)

    hi sorry for posting on an old post but I seem to have trouble finding the "two devices with yellow symbols next to them under Human Interface Devices" because when I opens up the Human Interface Devices there's only Apple Keyboard, Apple Multitouch, Apple Multitouch Mouse, HID-compliant consumer control device, HID-compliant device, and USB Input Device under it. And none of them have yellow symbols next to them. I updated all of them but I can't seem to get the tap function working.

  • Loner T Level 5 Level 5 (4,070 points)

    If you go to Control Panel -> System -> Boot Camp, there should be a Trackpad tab. Check your settings there.

Previous 1 2 3 Next