3 Replies Latest reply: Jan 10, 2013 4:25 AM by monsterpike
wavve Level 1 Level 1

When responding to an email, Mail 6.2 uses my .mac email account and NOT my business account emai (and the email address that used used in the correspondence).

 

So each time I now have to go to the drop-down of email accounts, select my business account and then reply. Very annoying and time consuming and confusing for my business clients if I forget to make the change in email addresses.

 

Earlier versions of Mail did not do this. One was able to set a default account.

 

Is there a way to fix this, or it is an error in the Mail 6.2 that has to be fixed.


Mail 6.2, iOS 6
  • monsterpike Level 1 Level 1

    Hi Wavve,

    I just found that mail 6.2 uses the account that is the topmost account in your inbox list. So just move the business account to the top position by drag and drop in the regular mail 6.2 window - and it works.

    It is strange that this order of accounts can not be changed in the preferences. So could be considered a minor bug.

  • Radiation Mac Level 5 Level 5

    You should be able to open the "Mail" app>then click on the word "Mail" in the upper left corner of the desktop in the menu Bar, and then click on "Preferences">click on the "Composing" tab>in the line below that reads "Send New Messages From", click on the arrows at the right end of its box to open the drop down box, and there select your Business Account from the list.  That should solve the problem:

     

     

    Screen Shot 2013-01-10 at 3.46.04 AM.png

     

     


     

    Message was edited by: Radiation Mac

  • monsterpike Level 1 Level 1

    ok - that works too.

    Thanks a lot.