7 Replies Latest reply: May 24, 2014 5:34 AM by Templeton Peck
Yaann Level 1 Level 1 (10 points)

Hi,

 

I have trouble intalling Office for mac 2011 auto updates: when running the installer, it says "you can not install in HD as it requires 1.5.8 or higher", although I am running 10.8.

 

This is the problem for all 14.x.x updates and apparently the lastest one referred to as 2.3.6.

 

Has anyone any tip to solve this?

 

Many Tanx....


MacBook Pro, OS X Mountain Lion