1 Reply Latest reply: Oct 30, 2012 7:18 PM by Niel
ZOUDude Level 1 Level 1 (0 points)

Can I go back to an older version of iTunes that'll support both my iPhone 4S w/iOS6 and my 2009 MacBook running Leapord 10.5.8? I simply want everything to work the way it had been forever until recently. However, I can't imagine Apple would intentionally make their own products obsolete by rendering them useless through a software "upgrade."  My MacBook is only 3 yrs old so I feel like I am simply missing 1 piece to this puzzle in order for things to start working again. I have my MacBook, iPod and iPhone 4S all set up to install updates automatically so if I need to uninstall certain updates and revert back to ones that work will that even be an option?  Thanks


iPhone 4S, Also my iPhone4S=no-show in iTunes