3 Replies Latest reply: Oct 31, 2012 1:07 PM by planb77
willismom Level 1 Level 1
expertise.applewatch
Apple Watch

my classic still opens, but i do not have audio

it has the latest upgrade, i have reset and restored it to no avail

 

any suggestions ?? its about 4 years old ...

thanks


iPad 2, iOS 5.1.1
Solved by willismom on Oct 31, 2012 12:25 PM Solved

I have tried other ear buds, and they worked in a other speaker unit ( connecting the iPod to a set of speakers ) but it doesn't have audio when I turn it on - it plays, and I can feel some vibrations, but no audio.

 

is it worthwhile to try and fix ?????

it's about 4 years old, and I only use it sporadically ..

 

kinda disappointed it does not work

Reply by planb77 on Oct 31, 2012 12:13 PM Helpful

I assume you have also tried another headset to rule out the possibility that your current set or earbuds are not damaged or faulty in some way?


If so, you likely have a hardware issue with the device. A restore to factory settings would have corrected any sort of software glitch or error caused something such as corrupted data.

 

You'll want to either take or send your iPod in for service/repair.

 

B-rock

Reply by planb77 on Oct 31, 2012 1:07 PM Helpful

Not sure exactly. It could be the iPod's actual audiochip that is soldered onto the logic board in which that would be a somewhat expensive and difficult fix.

 

B-rock

All replies

  • planb77 Level 7 Level 7

    I assume you have also tried another headset to rule out the possibility that your current set or earbuds are not damaged or faulty in some way?


    If so, you likely have a hardware issue with the device. A restore to factory settings would have corrected any sort of software glitch or error caused something such as corrupted data.

     

    You'll want to either take or send your iPod in for service/repair.

     

    B-rock

  • willismom Level 1 Level 1
    expertise.applewatch
    Apple Watch

    I have tried other ear buds, and they worked in a other speaker unit ( connecting the iPod to a set of speakers ) but it doesn't have audio when I turn it on - it plays, and I can feel some vibrations, but no audio.

     

    is it worthwhile to try and fix ?????

    it's about 4 years old, and I only use it sporadically ..

     

    kinda disappointed it does not work

  • planb77 Level 7 Level 7

    Not sure exactly. It could be the iPod's actual audiochip that is soldered onto the logic board in which that would be a somewhat expensive and difficult fix.

     

    B-rock