12 Replies Latest reply: Jan 4, 2013 2:54 PM by apye
apye Level 1 Level 1 (0 points)

Since the last update to mail I can no longer send email? I can receive email, however.

iMac, Mac OS X (10.6.8)
  • seventy one Level 6 Level 6 (11,315 points)

    Have you updated your 10.6.8 via the combo update v1.1 and are also in Mail 4.6.

  • Klaus1 Level 8 Level 8 (46,755 points)

    Mac OS X v10.6: Mail.app won’t open, or "You can't use this version of Mail…" alert after installing Security Update 2012-004:




    Fellow user Grant Bennet-Alder offers this solution:


    Some users have reported this problem if the Mail Application has been moved out of the top-level /Applications folder, or duplicated in another location.


    When the Security Update is done, the old version of Mail is disabled.


    The solution has been to:


    1) make certain Mail is in the /Applications folder

    2) There is no other copy anywhere else.

    3) Once steps 1 and 2 have been done, Manually download and re-apply the Security Update (2012-004) by hand.


    Security Update 2012-004 (Snow Leopard)




    If the Mail.app has been LOST, it can be re-installed by applying the 10.6.8 version 1.1 combo update. But this update is quite large and it is usually not necessary:


    Mac OS X 10.6.8 Update Combo v1.1

  • apye Level 1 Level 1 (0 points)

    My mail will open and I can receive mail just fine. The problem is I cannot send emails thus it even prevents me from using IPHOTO to send anything. When I use connection doctor is says that I have connected to the server and gives a green light. Then below it gives me a red light on outgoing mail asking me to check user name and password. Does not make sense to me that it will connect to the server then says no. This happens on more than one servor for different email accounts.

          I have tried re-downloading all the security updates from sept. 19th but to no effect.

  • seventy one Level 6 Level 6 (11,315 points)

    Hello apye,


    I recently had a similar problem.   The same symptoms but I have a private domain name which is catered for in an unusual way.


    You must talk to your provider and ask them to walk you through your settings.  In my case there were several things that had gone astray for reasons I know not but it appears that some settings have to be changed not just because of some OS adjustment ... it can be a reaction between the two systems.


    So call your provider; get your Mail set on Prefs > general > and let them check it out from there.

  • apye Level 1 Level 1 (0 points)

    My provider was not helpful. They have a walk through tutorial that actually gave me different port settings.  When I used the incoming mail port to 995, as they suggested,  I could no longer get incoming mail. I then went back to 993 so I could get incoming and changed the outgoing mail settings as they showed they should be.

         When I used activity doctor I finally got two green lights then and thought yippee have I really fixed it? However, sadly when I actually tried again to send an email it spun forever and then gave me the error message that the server could not be reached.

  • seventy one Level 6 Level 6 (11,315 points)

    I think you should tell us who your provider is.   We should be aware of companies who provide minimum help in such a serious matter.    I do remember when I had my problem a lot of help came via 'More like this'  >>>>>>> opposite your first post.  If you scan through that, don't forget the links within the threads.   Otherwise I'm afraid I can't offer any more help for fear of making things worse.

  • kg4mon Level 1 Level 1 (0 points)

    I am having the same issues, I have tried everything, still no mail. 

  • apye Level 1 Level 1 (0 points)

      The provider is ATT but I am not certain that they are the real problem. My email was working fine until the latest up date. I have spent the last two days trying to reload the security update combo for 10.6.8. Had a power outage for two hours which meant starting over. That download took 4hrs and then the next security update for sept. 19th took another hour.

           What I have noticed is that it changed my mail configuration and some things are now missing. It also changed Safari in that a privacy option for cookie removal is now absent. I then went back to my provider and was able to piece together why my email was not responding. Incoming mail settings were right on but I found the outgoing settings to be different.

         I then figured out, with many tries, what should work. I have been able to send two emails. However, I cannot send emails on a steady basis it seems to come and go. I have no explanation for this and have been using connection doctor to try to figure it out, but as I said sometimes it connects but mostly no. There does seem to be an issue with the default ports(25,465,587).

       I am not as disapointed with my provider as I am with Apple for changing my Mail app. I tried Lion and found it lacking and went back to Snow Leopard. Now I have problems with updates to all my apps because they seem to be more "Lion" friendly than "Snow Leopard".

       Some updates I am not trying because they freeze apps or screw them up somehow. I am now thinking Apple is trying to force the re-purchase of Lion.

  • seventy one Level 6 Level 6 (11,315 points)

    You should not be concerned about the re-purchase of Lion.   If you originally paid for it, providing you use the same AppleID it should be available to download free. Whether you will want it is a different matter.


    Do tell us if you eventually sort it out.

  • apye Level 1 Level 1 (0 points)

    I technically got my money back from the purchase of Lion or at least it is back into the Itunes account. I dont want Lion. My issue has been with updates since Lion came out that seem not to be compatable with Snow Leopard.

        As far as my "Mail" app after making absolutely sure I had all the settings that ATT called for, and they do have a picture of each step and every box, I can only sporadically send mail. It will initially spin the wheel of death for about 20 min and sends back a message that the servor does not respond yada yada. When I select the same outgoing servor again it will spin the wheel another 20 min.  or more and on one attempt it actually sent an email. So for now I believe it is as good as it gets. Thanks for the input though I think yours was probably the best help.

  • apye Level 1 Level 1 (0 points)

    If you have Snow Leopard I would suggest what I was told to do. It is a very tedious process, but it might help you i.e reload the security update and the OS X 10.6.8 combo from the links previously given. And of course go to the servor for info because these updates have changed the parameters of the Mail app.

  • apye Level 1 Level 1 (0 points)

    For several months I have been trying to resolve issues with my Mail app. no longer being able to send emails. It affected the use of Iphoto, web pages, replies to emails, or any new outgoing mail. Without any answers from Apple or ATT Yahoo I have finally found the problem.

        When trying to troubleshoot through ATT I found a small blurb that stated that ATT will allow the use of my Mac "Mail" app for a fee of $2 a month or $19 a year on top of my internet charges. I have had the account for a couple of years, and to my knowledge was not notified of any changes to their internet fees or email accounts.

       No one from ATT or Apple tech support ever mentioned this either when queried about my email issues. My solution has been to create a new email account through Microsoft, which by the way was free. Kudos to Microsoft, and now my Mail app is working just fine.