Skip navigation

HT5029: iCloud: About subscribed calendars

Learn about iCloud: About subscribed calendars

HT5029 Procedure doesn't work...

244 Views 1 Reply Latest reply: Dec 5, 2012 7:41 AM by Couchcowboy RSS
beuss Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 1, 2012 7:24 AM

When I follow the procedure given by Apple, I do not have the "Location" scrolling menu in the "Get info" menu. So what can I do?...

 

Here is the procedure:

 

Reconfiguring existing subscribed calendars to push with iCloud

To push a calendar you have already subscribed to in Calendar or iCal (on OS X Lion 10.7.2 and later and iOS 5 devices):

  1. Open Calendar or iCal.
  2. Click on the Calendars button in the top-left.
  3. Select the subscribed calendar.
  4. Select Get Info from the Calendar or iCal Edit menu.
  5. Change location from the default On My Mac to iCloud:
  6. Click OK.
Mac mini, OS X Mountain Lion (10.8.2)
  • Couchcowboy Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 5, 2012 7:41 AM (in response to beuss)

    Interesting. Have you already tried the simple things like restarting your computer and deleting Calendar preferences?

     

    I can see the scrolling menu on my iMac and it's correctly set to sync my subscribed calendars to iCloud, but none of them do. All my personally created calendars do, but none of the subscribed ones such as national holidays. I also use BusyCal and on it's scroll menu, it doesn't even have "iCloud" on it. It only has my Apple email address.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.