Previous 1 2 Next 18 Replies Latest reply: Feb 18, 2013 8:42 PM by MacinthassAlex Go to original post
  • Greg23 Level 1 Level 1 (0 points)

    My Pages 4.2 program just started this the other day. Click it and it opens for a second and quits. I tried the same preference suggestion and got the same results you did. It still won't open.  Greg

  • Aaron J P Level 1 Level 1 (0 points)

    Hi guys. I have the same problem. Just got a new MBP as my old one died.... running 10.8.2. Installed my iWork '09 software, and upgraded it to v4.3...

     

    It will open, but I can't start a new document or open anything from the Template Chooser. There is no Temp Chooser, only a black screen, then after about a minute the spinning wheel of death. Closely followed by a crash and a need to force quit.

     

    I have reinstalled the software and re-upgraded it. Nope. Followed the directions on this post and deleted the preferences, but pages just creates a new plist file and does the same thing. Considered throwing my mac out of an open window from somewhere up high, but I might just give it another (waisted) day to figure this out.

     

    Über frustrating, as I need to get some invoices and resumes out to pay for the purchase.

     

    Cheers, Aaron.

  • MacinthassAlex Level 1 Level 1 (0 points)

    OK, everybody try turning of iCloud  "Documents & Data" in your iCloud Settings and try opening Pages. That does the trick for me. Not sure what is causing this and how to fix it, but for now at least the workaround works. I would still prefer to be able to use iCloud for what it's worth.

     

    Funny things is that this only happens with my wife's account. If I switch over to my account, I can open pages just fine with iCloud "Documents & Data" turned ON.

     

    Does this work for anyone else?

  • MacinthassAlex Level 1 Level 1 (0 points)

    Problem solved - at least in my case. My keychain was definitely messed up. The keychain folder was more than 1GB large and contained tons of files. I was not able to reset the keychain and repairing it did not help at all. So I ended up deleting it and now, Pages works just fine.

    If you are experiencing this problem with pages, please check these things and see if that doesn't help!

Previous 1 2 Next