5 Replies Latest reply: Nov 16, 2012 10:50 AM by CrazyCoder
jcgraybeal11 Level 1 Level 1 (0 points)

https://itunes.apple.com/us/podcast/robson-moura-radio/id369908140

 

I can not get my art work to show up.

 

Any ideas?

 

Thanks

 

John

  • Roger Wilmut1 Level 9 Level 9 (71,360 points)

    The good news is that your image is correctly referenced in the feed and exists on your server. The bad news is that the Store can be sticky about images and I'm afraid that there isn't really anything you can do about it except to wait and hope it updates eventually.

  • CrazyCoder Level 1 Level 1 (0 points)

    Roger - by chance can you please check this itunes podcast too?  The artwork was there for weeks; then it suddenly went AWOL.

     

    https://itunes.apple.com/us/podcast/ccf-la-audio-podcast/id571656238

     

    Thanks

  • Roger Wilmut1 Level 9 Level 9 (71,360 points)

    You are in the same situation, I'm afraid: your image is correctly referenced and is present on the server. I'm afraid there's not a lot you can do about it - I've seen several examples of this and there is no obvious reason for the problem.

  • anothertime Level 1 Level 1 (0 points)

    I've been having the same problem for 3+ weeks now and am very frustrated with not being able to resolve it, here's my story:

     

    This happened right on the week of huracane Sandy, the site were both episodes and artwork reside was very slow and even not loading throughout the day. I didn't pay much attention as I thought it was my connection but after a day or two I noticed it was just my site not coming back to normal. I could download episodes but realized iTunes had removed the artwork from the store.

     

    I get in touch with Network Solutions and see that a ton of people are experiencing timeouts and downtime, NS support said it was due to "scheduled maintennace". They fix the problem and everything seems to be back to normal except that iTunes can't load the artwork ever again. I couldn't access the site locally as well, I had to reboot my access point as no computer connected to it could access the site via FTP/HTTP

     

    Once I could conenct, I tried changing file name, file format, size, even to a different server (unfortunately also on NS) with no luck.

     

    Anybody else her ealso had the image on NS-hosted site? My guess is Apple's server is still getting timeouts as I did before rebooting my AP, even as the sites seem to be back to "normal"

     

    Thanks!

  • CrazyCoder Level 1 Level 1 (0 points)

    @anothertime - Exactly went thru what you did; same thing with Hurricane Sandy and network solutions issues.  I ended up with emailing podcasts at apple dot com; and at the end they just asked me for the JPG, and they did it manually.  That solved the problem.