4 Replies Latest reply: Nov 11, 2012 10:09 AM by léonie
Riderat Level 1 Level 1 (0 points)

I recently re-installed my Mac OS 10.8.1 onto a new hard drive. Now when I try to re-install my previously purchased version of Aperture that worked with 10.8.1

It tells me I need to upgradde the OS to 10.8.2 before I can reinstall

I dont wish to upgrade the OS (to 10.8.2)

Is there a way to reinstall an older version of Aperture that will work with 10.8.1


Mac Pro, OS X Mountain Lion (10.8.1)