3 Replies Latest reply: Nov 2, 2012 6:27 PM by Demo
Purplehiddledog Level 1 Level 1 (0 points)

I upgraded my "new ipad" (the 3rd generation I think) to ios 6.0.1 and now am experiencing various issues. 


1- Neither Pages or Numbers will open.  I just see a gray screen that says Pages or Numbers at the top and all of my documents are gone. The icon that allows me to create a new document also does not appear.  I went to icloud.com to see whether my documents still existed, which brings me to the 2nd problem.


2- It appears that all of my Pages documents are still on icloud, but all of my Numbers documents are gone.  There were only about 10, but I access 2 of them nearly every day, so this is a big issue for me.


I went into Settings and all of the icloud information is correct and it "Documents & Data" is on.  When I look at the storage, I see the Pages documents but not the Numbers ones.  The next thing I did was turn my ipad off and back on, but this didn't fix anything.  Since my Pages documents are still on icloud, I then tried to delete the Pages app from the ipad so that I could reinstall it, which resulted in the 3rd problem.


3- I cannot delete any apps.  I can get all of the icons to shake and the small x IS available, but everything freezes when I click it.  I can't do anything at that point except reset the ipad or wait until it eventually restarts itself.  I've tried this with Pages as well as multiple other apps, all with the same result.  I've also tried downloading a new app (which worked fine) and then deleting that one, but I got the same result.


3a- A small related issue to this that I am far less concerned about is that when the ipad restarts itself, it comes back on and the screen is really dark and I can barely make out what appears on the screen.  If I enter my password right away, it stays that way until I go into Settings - Brightness & Wallpaper and touch the brightness setting (although I'm not actually changing the setting because it already shows that the brightness is turned up a little over halfway).  If I don't enter my password right away and let it go completely dark, then click the home button, the brightness is fine.


So now I'm stuck.  My guess is that I will need to restore it, but wanted to check before I take that step.  Unfortunately, my laptop is on its deathbed so I haven't been synching my ipad to it and I fear my Numbers documents are gone forever.  I'd like to try everything I can to fix these issues before doing the restore in hopes that I can get the Numbers documents back.


Any suggestions for any or all of these problems?

iPad (3rd gen) Wi-Fi, iOS 6.0.1