Previous 1 2 3 Next 83 Replies Latest reply: Jun 4, 2013 11:47 PM by nickway Branched to a new discussion.
koyeung Level 1 Level 1

Light colors are shown only under the other window's shadow area. (see the alternative row of blue color under TextEdit's shadow). Adjust the display from its OSD / tune using ColorSync doesn't help. (enhance contrast is set to "normal"; PRAM has been reset)

 

Do you have similar issue?

 

IMG_1731.jpg


Mac mini, OS X Mountain Lion (10.8.2)
Reply by den.thed on Nov 3, 2012 8:26 AM Helpful

What monitor are you using and what connection (HDMI, DVI or VGA)..?

 

I'm with the others and is seems like a contrast issue either with the Mac Mini or the monitor, but the shade part is a little puzzling.

 

I might try a different Profile like Adobe RGB, Generic RGB or sRGB IEC61966-2.1 and then play around with the contrast and color settings on the monitor.

 

1. To get to the Generic Profiles, uncheck the box "Show profiles for this display only"

 

2. Select a different Profile from the list until you find the best one for your monitor

 

Screen shot 2012-11-03 at 8.02.51 AM.jpg

 

3. Then try adjusting the settings on your monitor.

 

Optionally you can keep trying to Calabrate... and saving different Profiles until your happy, but as you can see I have no less than 4 tries for my W2253 LG monitor and even then had to work on the monitor's contrast and color setting.

Reply by knight011 on Nov 7, 2012 4:34 AM Helpful

I've only had the mini for a week and don't want to return it incase it turns out to be a software issue and Apple release a fix.

As a temporary measure I'm using Gamma Control http://michelf.ca/projects/gamma-control/ and followed instructions from another forum http://forums.macrumors.com/showpost.php?p=16226080&postcount=11.

This has bought the colours back to acceptable level and I'm not getting that shadow effect as detailed in the original post.

All replies

  • BDAqua Level 10 Level 10

    hello,

     

    Go to System Preferences > Universal Access and down in the Display: section make sure that the Enhance contrast: slider is all the way to left to Normal, or more to the right for less Contrast.

     

    Does it change at either extreme?

  • koyeung Level 1 Level 1

    As mentioned in original post, it is set to normal. No idea what the cause is other than hw issue.

  • BDAqua Level 10 Level 10

    It may be a HW issue, but what does opposite of "Normal" do?

  • koyeung Level 1 Level 1

    The opposite of "Normal", i.e. Maximum is even worse and horrible.

  • mooblie Level 4 Level 4

    Looks like your display's brightness control (or maybe contrast) is set too high.

    If you reduce them, does it help?

    You can always Colorsync later, but at least you'll find if that's the issue.

  • koyeung Level 1 Level 1

    The brightness level is used to set to level 5 (out of 100) when connected to other mac. Same setting is used to connect to Mac Mini.....it doesn't work as expected. (I tried to reduce it to "0", and same result)

  • den.thed Level 7 Level 7

    What monitor are you using and what connection (HDMI, DVI or VGA)..?

     

    I'm with the others and is seems like a contrast issue either with the Mac Mini or the monitor, but the shade part is a little puzzling.

     

    I might try a different Profile like Adobe RGB, Generic RGB or sRGB IEC61966-2.1 and then play around with the contrast and color settings on the monitor.

     

    1. To get to the Generic Profiles, uncheck the box "Show profiles for this display only"

     

    2. Select a different Profile from the list until you find the best one for your monitor

     

    Screen shot 2012-11-03 at 8.02.51 AM.jpg

     

    3. Then try adjusting the settings on your monitor.

     

    Optionally you can keep trying to Calabrate... and saving different Profiles until your happy, but as you can see I have no less than 4 tries for my W2253 LG monitor and even then had to work on the monitor's contrast and color setting.

  • koyeung Level 1 Level 1

    Mine is connecting to LG237L via HDMI.

     

    None of the other profiles works (i.e. could not show light colors correctly). Lastly, we do calibration (together with monitor contrast/brightness adjustment) and it hardly show light color out of the shadow. However, the gray light color appear as either light blue or light-orange.

  • den.thed Level 7 Level 7

    Humm...

     

    It looks like your LG only supports HDMI or VGA input if I'm right...?

     

    Think I would next try a different HDMI cable. Then if that did not help, try either a different monitor (exchange if new) or a different model.

     

    I'm using the HDMI to DVI adapter and a DVI-D cable with my LG W2253TQ and see the alternating blue/white here and in other windows just fine.

     

    Screen shot 2012-11-03 at 6.07.09 PM.jpg

  • koyeung Level 1 Level 1

    I've tried two HDMI cable (one of them is from Apple). No difference.

     

    Hope I could attach it to other monitor and see the difference.

     

    btw, just find two useful pages; mine can't distingush last two level and first five levels. My monitor and calibration is not so successful.

     

    http://www.photofriday.com/calibrate.php

    http://www.lagom.nl/lcd-test/contrast.php

     

    thanks

  • den.thed Level 7 Level 7

    Try re-Calabrating a new Profile in Expert Mode, uncheck Use Native Gamma and set the Linear Gamma from 1.8 to 2.2, then name and save the Profile.

     

    see >  ColorSync for Mac OSX

  • koyeung Level 1 Level 1

    has already done that and it works better than before. thx

  • koyeung Level 1 Level 1

    btw, what is the setting you are using on LG mon? Mine has Gamma0, 1 and 2. I use custom color temp (with default values).

  • den.thed Level 7 Level 7

    My LG settings are:

     

    Brightness 70 .... it's always a little dark in my office.

    Contrast    20 .... sorry not 70

    Gamma      0

     

    Preset sRGB

    Colors (Red Green Blue) all at 100%

Previous 1 2 3 Next