2 Replies Latest reply: Nov 4, 2012 5:11 AM by Jakob Peterhänsel
pookah69 Level 1 Level 1 (0 points)

I've followed the steps outlined in this article  (http://support.apple.com/kb/HT4724), but when I go to the file/import menu, still do not see EXCAM as an option. Anybody have any ideas?


G4, Mac OS X (10.4.10)