Previous 1 4 5 6 7 8 9 Next 129 Replies Latest reply: May 6, 2013 8:32 PM by Singlefinger Go to original post
  • jwwilliam Level 1 Level 1

    My phone (4S) now no longer even turns on without being plugged into the wall, and then it will not connect to a cellular network nor wifi. It continuously turns off and when restarting the startup screen (the little apple) keeps turning on and off. I even restored the entire phone, I mean erased everything without a backup, since I couldn't turn my phone on when plugged into the computer nor connect to wifi to back up to iCloud, and it still isn't working. I thought maybe it was a Verizon network problem, but I have yet to find out exactly what's wrong. Now my phone is literally useless and all of my photos and contacts are erased, and I can't even get past the startup screen now.


    Who can I strangle at Apple?

  • Noslee Level 1 Level 1

    Hi, I don't think people have actually read the "solution" properly, we should be appreciative someone has take the hassle to restore their phones as new to debug the root causes for the others. I reinstate:


    The root cause (for mine) lies inside Exchange data fetching, without restoring your phone, check:


    1. Under this "Fetch New Data" menu, turn off 'Push',
    2. Try to Fetch less say hourly,
    3. You must go to 'Advanced' tab making sure Exchange mail and calendar are changed from the default 'Push' to 'Fetch' as well, the default "Push" there seems to overide everything you set on the page before.


    *side note, apps like passbook would launch location service (if allowed) when your iPhone is idle, so it drains battery and runs hot.

  • Burke102 Level 1 Level 1

    I didn't think anyone restored their phone for any greater good than they were trying to get it fixed. I'm not sure how I should appreciate them doing something I refuse to do.


    Regarding the location service app, you're right, but I would think if you're suggesting ways to extend battery life through location services, you'd instruct someone to look for the purple arrow versus closing many apps without knowing which is using LS.

  • joelschneider45066 Level 1 Level 1

    NoSlee - your suggestion worked for me too ... thanks for that!  I tried to restore several times, but not until I turned off Push did I see relief ...

  • mavjop Level 1 Level 1

    It's worth noting that 3 out of 3 people at my company (myself included) have found that the delete-exchange-account, reboot, re-add exchange account method solved the problem entirely, without any need of turning off push for e-mail, etc.


    So ... I'm by no means trying to take away from your solution as an additional thing to try if just deleting and re-adding (with a reboot in the middle) one's exchange account(s) does not solve the problem ... but deleting and re-adding solves the problem for a significant subset of people experiencing problems, and does not require you to permanently change your desired configuration.


    That is, my advice is try what I detailed in my comment on page 4 of the comments: ... Try that first, and only if it does not work try Noslee's fix.


    Neither my fix recipe nor Noslee's fix recipe involves having to nuke and pave your phone, so both are preferable to a sledgehammer approach.




  • mavjop Level 1 Level 1



    I agree. Erasing the contents of your phone and starting from scratch is a lame suggestion. See instead the actual solutions in this thread.


    First, try this:

    Then, if that did not solve it, try this:


    I absolutely agree that it's not a very impressive display of QA, but unless you want to ditch the iPhone and buy an Android device, it seems to me like the two fix recipes above are worthwhile trying. I'm nearly sure the first will work if you try it, and if not it sounds like the second will probably help.




  • Xaviator Level 1 Level 1

    I had the same problem.  I performed two things at the same time but my issue seems to be resolved so far anyway.


    1. I used iTunes to backup my iPhone 5.

    2. I used iTunes to restore my iPhone 5 to factory settings.

    3. I used iTunes to restore my iPhone 5 data and apps.

    4. I removed my Exchange account, powered down, then powered back on.

    5. Then I added my Exchange account again.

    6. I charged my battery and it now holds a charge and doesn't heat up.


    My iPhone 5 has been working fine since I did these steps.  I should have done the Exchange account first but I read this informaiton after I restored my iPhone.


    Apple might not need to release an update patch, they may just need to release a process to fix this issue.

  • Nacialnik Level 1 Level 1

    Thats just unbelieveable battery draining in 7 hours now with ios 6.1 whats the problem?

  • nunofrompaço de arcos Level 1 Level 1

    This is happening to me too. Battery life has reduced by 30% and the phone gets very hot just by browsing the web. 1% down every 2 minutes while using it for browsing the web. 1% every 5 to 10 minutes in standby

  • Xaviator Level 1 Level 1

    How many of you have an Ms exchange account configured? Try removing it and re-adding it.


    Give it a try!


    Let me know if it works by re-posting to this thread.

  • nunofrompaço de arcos Level 1 Level 1

    I did restore my iPhone 5 after a factory reset, and I have an Exchange account which I deleted and re-added it. It seems that the battery is a bit better and the phone is not heating up so much. But still, it has less performance than before iOS 6.1.

    It is clear that something in this new iOS release is consuming more CPU. It may also be with 3G problems sometimes. But that, I cannot guarantee because I'm in Mozambique right now so it's hard to tell if it is a network or a iOS problem. Anyway, if you haven't updated your iPhone, I wouldn't recommended it.

    At least for now.

  • Xaviator Level 1 Level 1

    Be sure to turn off LTE if not available, it can drain battery if not in use. Also turn off wifi if not in use.

  • brad walsh Level 1 Level 1

    Count me in as having the problem.

    I thought I was in Android land with a rouge app using all the battery  


    I didn't upgrade my work iPhone and it has "normal" battery life.


    I'm going to try and delete the gmail account in mail and see if that helps.




  • Saym Level 1 Level 1

    Had the same battery issue on my 4S since 6.1 upgrade - issue seems to be related to the Exchange Calendar support.

    Disabling "Calendar" for any of the Echanges accounts, in Settings=> Mail, Contact, Calendar" seems to do the trick.

    While I war running out of battery after only 5-6 hours since the 6.1 upgrade last week, I'm now back to normal for my own usage (15-17 hours), and this for the last 3-4 days.


    Hopefully 6.1.1 will fix that soon...



    Disabling Calendar sync will obvously remove any calendar entry synced from your exchange server (it won't delete it on the server side, only on the IPhone).... So obvously not an ideal workaround, but enables you to get an IPhone up and running during the whole day.

  • luisfromspring Level 1 Level 1

    Besides the exchange issues I've noticed the in a weak signal it enters in a loop, then the phone gets warm.

    Also noticed if you reset the time since last recharged and the phone active is the same, that shows a process is working all the time.

Previous 1 4 5 6 7 8 9 Next