4 Replies Latest reply: Nov 4, 2012 9:26 AM by viniitaj
viniitaj Level 1 Level 1

Hi

My Ipad is behaving in a funny way. It is showing a halfmoon sign on top, doesn't stop talking and dictates everything. It makes me double click every application and I can't scroll down. kindly help


iPad
Solved by King_Penguin on Nov 4, 2012 9:20 AM Solved

For the voice, it sounds like you have VoiceOver (one of the accessibility features) 'on'. Try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

 

If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

 

For the moon symbol next to the time, you probably have 'do not disturb' turned 'on' (Settings > Do Not Disturb, and Settings > Notifications > Do Not Disturb)

  • mende1 Level 10 Level 10
    expertise.desktops
    Desktops

    Welcome to the Apple Support Communities

     

    Hold Sleep and Home buttons to reset it and see if the issue keeps

  • King_Penguin Level 10 Level 10
    expertise.itunes
    iTunes

    For the voice, it sounds like you have VoiceOver (one of the accessibility features) 'on'. Try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

     

    If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

     

    For the moon symbol next to the time, you probably have 'do not disturb' turned 'on' (Settings > Do Not Disturb, and Settings > Notifications > Do Not Disturb)

  • viniitaj Level 1 Level 1

    it didn't solve my problem

  • viniitaj Level 1 Level 1

    Thank you very much. It has solved my problem