Previous 1 2 3 4 5 6 Next 82 Replies Latest reply: Aug 15, 2015 4:31 PM by Bekkamood Go to original post
  • Jmkreeger Level 1 Level 1

    I have the same issue everyone else is having with the mini on wifi and I am using an AirPort Extreme.

  • Oliver S. Level 1 Level 1

    Thanks is for sharing this. Good to know that also AirPort Extreme doesn't help. I'm considering exchanging my mini. I was wondering if anybody exchanged and actually got a mini where the problem doesn't persists?.

  • Get2Square1 Level 1 Level 1

    The latest iOS update tpo 6.0.2 alleviated this problem for me on my iPad Mini. Are you still having the problem with 6.0.2. When I originally reported the issue with my iPad, I was on 6.0, the 6.0.1.

  • Oliver S. Level 1 Level 1

    Good for you. Yes I updated my mini to 6.0.2. and the problem persists. I didn't notice any improvement after the update. Did you something in addition besides updating? Like rest network settings?

  • Oliver S. Level 1 Level 1

    Actually now I reset the network setting and now the wifi seems to be better. I'm using the same spot where I always had trouble and actually now it's working better. Still not perfect and one bar less than my MBA but the same as my iPhone 5.


    It seems updating to 6.0.2 in combination with network settings reset seems to help. At least for my mini.

  • seek747 Level 1 Level 1

    I am continuing to have issues with WIFI on my iPad Mini.  My iPhone 5, Laptop, Samsung Galaxy S III have no issues connecting and staying connected.  By issues I mean that the signal keeps dropping out and / or I get the "Unable to Connect" dialogue box.  I have read through and tested the various suggestions from the Apple Support Docs.  I have also tried 2 different wireless routers.  (Verizon Actiontec and Netgear WNDR3400)  iOS 6.0.2 has NOT resolved this issue and the iPad was returned and replaced with the same results.

  • stevejobsfan0123 Level 8 Level 8

    Did your list of attempted solutions include resetting the router? This still solves the issue for some in spite of other devices having the ability to connect.

  • seek747 Level 1 Level 1

    Resetting the router to factory defaults and then manually changing the wireless settings to conform with Apple's reccomended settings still does not resolve the issue for me.  (If you meant just rebooting it, yes I have tried that also.) After a bit more of searching, there clearly seems to be a bug in this device.

  • Duncan Painter Level 1 Level 1

    I bought an iPad mini a few weeks ago and was horrified at the download speed on wifi where I live. We live in the middle of no where and the best we normally get is about .75mbps but my iPad was only getting .1 to .18

    Mbps, stone age style connection and considering I bought it for sole purpose of browsing the Internet it was a bit frustrating. Tom it back to apple who gave me anew one, no question asked and no difference, both fully updated.

    Stumbled across a video on YouTube about how the brightness of the screen affects wifi and gave it a punt, turned it all the way up and re did a speed test, iPad is now getting 1.1mbps download. Doesn't sound like much to most of you but that's the most I've ever seen at home so I'm happy!!

    No idea why this has made a difference but give it a try!

  • Sqizza28 Level 1 Level 1

    I am having this really annoying problem on my iPad mini too. Apple really needs to do something about this because normally I cannot fault them. I am disappointed because I paid a lot of money for it.

  • OzGronk Level 1 Level 1

    My iPad Mini worked perfectly for a month, then I bought a case for it and the wifi problems started,, whilst my iPad 2, iPod and android devices all worked perfectly from my home router.


    It took me a week to realise the cause of the problem after trying all the "fixes" mentioned  above.


    I have now taken it out of it's case and hey presto, the wifi is back to working properly.


    The case has a plastic hard shell body with a Smart Cover from a 3rd party manufacturer and I was going to get the same one for my iPad 2 but have now decided against that.


    I will put the case back on to ensure the problem returns and report back here.

  • biluongo Level 1 Level 1

    I have this same issue with my mini. I'm already using the last IOS version. Hope this is a software issue because my mini came from US and I can't return to apple as I'm in Brazim

  • biluongo Level 1 Level 1

    I'm using the apple original smartcover. Do you use that?

  • stuartpatt Level 1 Level 1

    Having exactly the same problems - one area of my house (where I will be using the mini most) I am just completely unable get signal from the mini. My iPhone 4S and 1st gen iPad work no problem.


    When I do move to a location where I am able to connect to the wifi, the mini seems considerably weaker (only 1 bar compared to the 1st gens/4S's 3 bars). Performing speed tests on my 4S compared to my mini, I am able to get approx 30mbps download compared to 16mbps on the mini. The performance is even worse when it is being held.


    I am 100% certain that this is a hardware issue. I have taken all the necessary steps, resetting the router, resetting network settings etc (I am running 6.0.2). I have now had 2 replacement iPad mini's from my original purchase, and the problem has been there for every single one. Surely I can't have been given 3 dud iPad's?

    I have decided today that enough is enough - I am taking the iPad back and going to get myself a Nexus.

  • OzGronk Level 1 Level 1

    As promised, I am reporting back.


    After a few days with the case removed and no wifi problems, I have replaced the case and for 3 days now the wifi problems have not returned!


    So I am very confused now.


    Is there a possibility that the problems may have been caused by a very high data usage through my router by my other devices during the Xmas period when there was nothing on TV? I was downloading movies from the web to a wifi enabled hard disk and playing movies and  watching catchup  TV on various devices via wifi.


    Or has there been an unannounced fix made in the past week or so?