5 Replies Latest reply: Nov 5, 2012 2:19 PM by Linc Davis
darkhorse85 Level 1 Level 1 (0 points)

Hello,

I am clearing out one partition of my external HDD (we'll call this Partition A). I want use Partition A for Time Machine to backup my internal HDD (mostly because I am wanting to upgrade it to an larger, faster internal SSHD). Before I can do any of that to safely move all my data from Partiton A to the other Partition B. It's not been going smoothly been having file ownership and permission issues.

 

I  have receive the  following message: "The backup can’t be copied because the backup volume doesn’t have ownership enabled."

 

I also have been getting similar message regarding permission with some items when trying move and replace files and folders.

 

 

My system is as follows...

  • Macbook Pro 13" (Mid 2009)
  • Lion OS X 10.7.4

 

I have tried using the unlocking the padlock symbol when there is an isolated problem file that I know of but this did not solve the "Ownership" problems.

 

Thanks to all who try to help.

  • Linc Davis Level 10 Level 10 (169,415 points)

    Open the Info window for each partition, click the lock icon and authenticate, then uncheck the box labeled Ignore ownership on this volume.

  • darkhorse85 Level 1 Level 1 (0 points)

    Hi,

    I tried what you said it and I made some progress. Thanks.   The tranfser came very close to finishing it seems but failed right at the end. It appears I have two incomplete pieces of each file I want to transfer.

     

    I received the following message in the Copy window this morning...

     

    "The operation can’t be completed because some items had to be skipped. For each item, choose File > Get Info, make sure “Locked” is deselected, and then check the Sharing & Permissions section. When you are sure the items are unlocked and not designated as Read Only or No Access, try again."

     

    There are only 3 files to be transfered here; an old back-up-in-progress file within a folder within a folder. I believe the files are set to Read & Write. I do try to unlock files (by clicking on the padlock in the bottom-right corner) but they always seems to re-lock themseleves again after appearing to unlock. Whether or not the files these were locked or unlocked at the time of transfer hard for me say.

     

    Given the message I know this seems like a no-brainer but all things considered it remains a confusing situation for me!

     

    Thanks

  • Linc Davis Level 10 Level 10 (169,415 points)

    That file doesn't need to be transferred.

  • darkhorse85 Level 1 Level 1 (0 points)

    Ok, but I'm not sure why you say that?

     

    The old back-up-in-progress was made a long, long time ago and its name sake does not relate to this current backup. The said file is quite large (approximately 55gb) and is something I'd want to keep.

     

    Thank again Linc.

  • Linc Davis Level 10 Level 10 (169,415 points)

    If the destination volume is larger than the source volume, you can copy the data very quickly using the Restore feature of Disk Utility. See the topic "Duplicate a Disk" in its built-in help.