5 Replies Latest reply: Mar 7, 2013 3:59 PM by John Comeaux
John Comeaux Level 1 Level 1 (5 points)

I can't figure out why Mail keeps taking my mail account offline.

It was so persistent, i changed from DSL to a Fiber providor, thinking it was DSL.

Lo and behold, it still happens.

Can  anyone give me some things to try?

I click on "take offline" then "Take online" and try it over and over.

i cannot send mesages.

why does it show my account offline?


imac 21, Mac OS X (10.5.6), 4 GB RAM
  • sanjampet Level 5 Level 5 (7,745 points)

    First go to mail preferences, and make sure that the outgoing mail server (SMTP) is not set to none, and is set to your provider's server.

  • John Comeaux Level 1 Level 1 (5 points)

    Thanks, Sanjampet, but i certainly did that first. Reading other posts, someone suggested repairing Permissions so I tried that using Disk Utility.

    That worked, for like 15 minutes. then it stopped working, and i had to leave (I was doing this repair on my Mother-in-law's computer, she's 82, and LOVES her email.)

    So, now she is very frustrated and sad, and I feel like a let her down.

    Someone else suggested deleting the account and recreating it. She will lose her hundreds of emails (most of which are jokes) and that is a step she will not take.

    I have never had this problem on a Mac. We both have Mac OS X , but she has 10.5.6 and I have 10.6.8

    Looking for more help, please.

  • John Comeaux Level 1 Level 1 (5 points)

    It has been all of NOV, DEC and JAN and my dear Mother in law still cannot send messages. We changed providers from AT&T to LUSFIBEr, thinking AT&T was bad, and the same problem exists. The Mac Mail Client simply won't send messages. I sure wish Someone could help me.

    Someone suggsted port 25 problems. I went to the websites that check and they can see port 25 so it is not that. So sad.

  • sanjampet Level 5 Level 5 (7,745 points)

    Not familiar with thid ISP att port was 993

  • John Comeaux Level 1 Level 1 (5 points)

    I think it is fixed, by updating to Snow Leopard (she was on Leopard)