Skip navigation

iPad2 won't reboot after ios6.0.1 update

7430 Views 23 Replies Latest reply: Apr 18, 2013 11:35 AM by JAKaye RSS
1 2 Previous Next
JAKaye Calculating status...
Currently Being Moderated
Nov 5, 2012 6:14 AM

iPad is now going through automatic reboot on its own continuously. The apple logo appears, displays for about 60 seconds, then switches to a dark gray screen for 10 seconds, then goes completely black for 10 seconds, then repeats these same three steps.

 

What I have done:

 

1. Attached my iPad2 via USB connector to my MacBook Pro Retina;

2. Accepted install for ios 6.0.1 upgrade when the upgrade message appeared;

3. Waited while the upgrade ran, was verified, then the firmware was upgraded and verified;

4. The iPad2 began recycling thorough its reboot process;

5. Allowed this to continue through at least five iterations;

6. Disconnected iPad2 from Mac;

7. Performed a restart (held home and power buttons down for 10 seconds);

8. iPad cycled through the same restart process as above;

9. Allowed this to continue at least five iterations;

10. Performed a Recovery

      a. Plugged USB connector to Mac but NOT iPad;

      b. Pressed Home button, then attached connector to iPad;

      c. Allowed restore to reinstall ios 6.0.1;

11. iPad once again cycled through the same restart process as above.

 

I suspected that I might hve gotten a corrupted version of the ios 6.0.1 upgrade, but it verified so I am now at my wit's end.

 

HELP!!

iPhone 4S, iOS 6, 32GB
  • TarunSatiya Calculating status...
    Currently Being Moderated
    Nov 5, 2012 7:59 AM (in response to JAKaye)

    I am having the same issue since yesterday ... the iPad2 taking 60 seconds to reboot, and then starts reboot again after 20-30 seconds of use. Have restored the software twice through iTunes, and even let go off the back-up restoration ... still no luck!

  • JimHdk Level 7 Level 7 (21,510 points)
  • Texas Mac Man Level 8 Level 8 (44,195 points)
    Currently Being Moderated
    Nov 5, 2012 3:55 PM (in response to JAKaye)

    What to Do When Your iPad Won't Turn On

    http://ipad.about.com/od/iPad_Troubleshooting/ss/What-To-Do-When-Your-Ipad-Wo-No t-Turn-On.htm

     

    iOS: Not responding or does not turn on

    http://support.apple.com/kb/TS3281

     

    iPad Frozen? How to Force Quit an App, Reset or Restart Your iPad

    http://ipadacademy.com/2010/11/ipad-frozen-how-to-force-quit-an-app-reset-or-res tart-your-ipad

     

    iPad: Basic troubleshooting

    http://support.apple.com/kb/TS3274

     

    iOS: Resolving update and restore alert messages

    http://support.apple.com/kb/TS1275

     

    iPad: Unable to update or restore

    http://support.apple.com/kb/ht4097

     

     Cheers, Tom

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Nov 6, 2012 4:02 PM (in response to JAKaye)

    Since you have tried everything that you possibly can try and have had no luck whatsoever and the iPad is unusable in this condition, you can try this if you like.

     

    Let the iPad battery drain completely. Let it shut off on its own. Recharge it for about 20 minutes and then try restoring again.

     

    You aren't getting anywhere now, so it might be worth a try.

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Nov 7, 2012 3:55 AM (in response to JAKaye)

    I have read about this "fix" before on the iPad forum. Obviously I can't tell you for sure that it will work, but we know that nothing else is working so that's why I suggested it.

     

    I did think about the fact that it could take a while, but as long as the iPad keeps restarting, that has to be using battery power - and maybe even more than just leaving the device turned on constantly.

     

    Have you been turning the iPad off or does the device not accept any user input at all now and just keeps cycling through this rebooting process? Can you see where the battery level is on the device now?

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Nov 7, 2012 4:46 AM (in response to JAKaye)

    You are quite welcome. I hope that Apple can get this resolved for you or the battery drain works ....and do keep me posted! Good luck!!!

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Nov 7, 2012 4:47 PM (in response to JAKaye)

    Good luck!!!!

  • SuzLewis Calculating status...
    Currently Being Moderated
    Nov 8, 2012 4:40 AM (in response to JAKaye)

    Just following along on this thread because I am having precisely the same issues with my iPad 2. 

     

    I'm fortunate enough to live very close to an Apple store, and that's my next step, but that's a last resort.

     

    Thanks so much for posting your problem!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.